Author Topic: Everdrive MD V3 has stopped Working  (Read 1021 times)

0 Members and 1 Guest are viewing this topic.

Offline zaphro72

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Everdrive MD V3 has stopped Working
« on: June 09, 2017, 06:18 PM »
So my Everdrive MD V3 was working last week then tonight went to play and got ERROR: 52 SD card not found. I am using the Everdrive through the 32x (but it had worked previously through it). I ran the self test a few times and got the following results:
KEY test: ERROR 1
RAM test: OK
REG test: OK
TIM test: OK
ROM test: ERROR 1 (sometimes it passed)
CPY test: ERROR 1
SPI test: ERROR 1 (sometimes it passed and other times I think it said ERROR 52)

I tried reformatting my SD card that was working and reloading the ROMs and got the same results, then I tried a second SD card and same results. I have a third card that I just prepared but haven't had a chance to test it. Going to try unhooking the 32x and see if that helps as well.

Anybody got any ideas of what is happening and if I can fix it?

Offline FeverDrive

  • Hero Member
  • *****
  • Posts: 713
  • Karma: +23/-0
  • GOTTA GO FAST
    • View Profile
Re: Everdrive MD V3 has stopped Working
« Reply #1 on: June 09, 2017, 07:23 PM »
Try without the 32X attached. Also if you have available a second Genesis you can test on that.
Previously known as DC/AC

Offline zaphro72

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Everdrive MD V3 has stopped Working
« Reply #2 on: June 09, 2017, 08:06 PM »
I do have another genesis I can test with as well. Hopefully whatever it is isn't related to the 32x as I got the 32x because I could play the Everdrive on it.

Any other tips or ideas what might be happening?

Thanks.

Offline zaphro72

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Everdrive MD V3 has stopped Working
« Reply #3 on: June 10, 2017, 03:17 AM »
I feel like an idiot. The change was I had my sega cd and 32x connected. Totally forgot that was an issue.

Offline SmokeMonster

  • Puzzle Bobbler
  • Sr. Member
  • ****
  • Posts: 362
  • Karma: +42/-0
  • tsst tchh chh ch ch ch
    • View Profile
    • SmokeMonster YouTube Channel
Re: Everdrive MD V3 has stopped Working
« Reply #4 on: June 11, 2017, 09:41 PM »
MD works with 32X and CD attached, but the EverDrive's MegaKey (region patching) is disabled whenever a 32X is attached. Was that the issue?

Offline zaphro72

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Everdrive MD V3 has stopped Working
« Reply #5 on: June 13, 2017, 12:25 AM »
Most likely it was the issue. I didn't actually test with the combination together and enabling the MegaKey. It is only an issue when I hook up the Sega CD Model 1 and the 32x at same time, if only the 32x or the Sega CD all is good.

I will have to look at the settings when only the 32x is hooked up and see what the settings looks like. Would be nice to not have to disconnect the Sega CD when I want to play the MD

Offline lee4

  • codetype specialist
  • Sr. Member
  • ****
  • Posts: 423
  • Karma: +20/-0
    • View Profile
    • gamehacking.org
Re: Everdrive MD V3 has stopped Working
« Reply #6 on: June 13, 2017, 03:04 AM »
when have all 3 devices hook up together
Everdrive requries all 3 devices power apply plug in even they not in use

when have all 2 devices hook up together
Everdrive requries all 2 devices power apply plug in even they not in use
ED64 v2.0 & v3.0 | EDMD v3 | MEGAED X7 M15 v2.01 | TED v2.4 | EDN8 v1.2N | SED v2.1 | SD2SNES rev E1 | EDGB v1.1 | EDGBA X5 M16 rev A

Offline SmokeMonster

  • Puzzle Bobbler
  • Sr. Member
  • ****
  • Posts: 362
  • Karma: +42/-0
  • tsst tchh chh ch ch ch
    • View Profile
    • SmokeMonster YouTube Channel
Re: Everdrive MD V3 has stopped Working
« Reply #7 on: June 13, 2017, 04:46 AM »
Yes, you should never have a 32X or CD connected without powering them. That applies even when using real cart games.

Offline zaphro72

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: Everdrive MD V3 has stopped Working
« Reply #8 on: June 15, 2017, 01:18 AM »
I don't think the power is the issue as when all 3 are hooked up the everdrive screen comes up but I get a "No SD Card: Error 50" come up. Then if I remove the CD from the mix everything will work again, or if I remove the 32x but leave the CD hooked up same thing.