Author Topic: Missing Menu Options  (Read 986 times)

0 Members and 1 Guest are viewing this topic.

Offline EvilEngine9

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Missing Menu Options
« on: September 13, 2017, 04:14 AM »
I missing some items from the options menu.  When I first started the cart with just a couple Genesis & Master System games, I saw the options for Game Region, Megakey state, In-Game Menu, Mapper & Run CD.  I never changed the options.  Then I loaded all my ROMs onto the cart & those options has disappeared.  What can I do to bring them back?
Start+Down doesn't bring up the in-game menu because I can no longer see that option to change it.  :(  I tried taking the OS files out of the MEGA folder & moving to the root of the SD card.  I tried starting it without the SD card. Nothing seems to work.  I have the X7 by the way.

Offline FeverDrive

  • Hero Member
  • *****
  • Posts: 1028
  • Karma: +40/-0
    • View Profile
Re: Missing Menu Options
« Reply #1 on: September 13, 2017, 07:12 PM »
Are you sure you downloaded the last OS for the Mega ED?
Also don't mix files from different Everdrive Operative system versions, format your card and copy all the files at once.
You should post this in the Mega Everdrive subforum.
And so I go fast.