Author Topic: upgraded original Master Everdrive to OS-v9, now buttons I & II do not register  (Read 2229 times)

0 Members and 1 Guest are viewing this topic.

Offline biomonk

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
    • View Profile

I recently upgraded my original Master Everdrive to OS-v9.  I'm not sure the install was successful, as it hung at the "Do not turn off your console" screen for over 2 hours.  I turned it off and rebooted with no other options. 

The menu comes up and reports OS-v9, but I can only move up and down at the top level menu.  I cannot enter any folders or start any games as both buttons I and II are not working with the Master Everdrive. 

I also cannot access the rescueOS, as I'm guessing the buttons aren't working for that either. 

I know that it is not a controller problem, as I am able to play regular SMS carts with both buttons working. 

I do not have another SMS to test with, but I did try the Master Everdrive in a Power Base Converter (original) with a Genesis and that exhibited the same problem.  I also tried 3 different SD cards of different sizes and manufacturers, and had the same issue with all of them.  So I'm fairly certain at this point that the issue is within the Master Everdrive. 

Any help is most appreciated. 
« Last Edit: May 31, 2020, 11:02 PM by biomonk »

Offline dplc81

  • Newbie
  • *
  • Posts: 24
  • Karma: +0/-0
    • View Profile
Old post but if you still face this problem, there is a Rescue OS you could try.

Turn the SMS on and press 1, 2 and down or up.

It will load the built in OS.

EDIT: Sorry, didn't see you already tried that.
« Last Edit: September 25, 2020, 02:09 AM by dplc81 »