EverDrive Forum

General => EverDrive 64 => Topic started by: chrisw80 on October 09, 2015, 10:08 PM

Title: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: chrisw80 on October 09, 2015, 10:08 PM
2.09 Works fine, but not 2.10. Played around with the options a bit, but no dice. Really want to play the DD version of F-zero X.
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: Hexatendo on October 10, 2015, 05:51 AM
Did you downoload the conversions (Where it says Cartridge conversion)? http://bsxproj.superfamicom.org/64dd/dump/
Did you format your SD card?
Did you try another SD card?

That's all I could think of. More details please.
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: chrisw80 on October 11, 2015, 12:22 AM
1. I did, yes. But wouldn't load anything, either if it was a n64 game or DD conversion rom.
2. Yes. Fat 32 default settings. It's a 32GB Sandisk SDHC Class 4 card.
3. Yes an 8GB no name SDHC class 2 card.

Basically, only way I can get 2.10 to load a game is to turn off crc check, after that screen just goes blank until i reset or power off. This also happens with normal N64 games. 2.09 works with normal n64 games, but not conversion roms of course.
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: Hexatendo on October 11, 2015, 04:02 AM
Try downloading OS 2.10 from Krikzz's official website again. It could be a result of a semi corrupted download. That's the only other thing.
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: chrisw80 on October 11, 2015, 05:24 AM
Well, i downloaded the 2.10 update again and still the same issue. Ran self test with 2.09 and 2.10 here is what i got with them.

(http://s3.postimg.org/jaacy9htb/2_09.jpg) (http://postimg.org/image/jaacy9htb/)

(http://s3.postimg.org/7mgb3psof/2_10.jpg) (http://postimg.org/image/7mgb3psof/)

Tried to attach the pictures with this site but says upload folder is full.
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: KRIKzz on October 11, 2015, 11:22 AM
Well, i downloaded the 2.10 update again and still the same issue. Ran self test with 2.09 and 2.10 here is what i got with them.

(http://s3.postimg.org/jaacy9htb/2_09.jpg) (http://postimg.org/image/jaacy9htb/)

(http://s3.postimg.org/7mgb3psof/2_10.jpg) (http://postimg.org/image/7mgb3psof/)

Tried to attach the pictures with this site but says upload folder is full.

I can't do something with that at this moment. I will fix this problem only when i will reproduce this bug on one of my carts. I can say for sure that reformatting, sd card replacement, or any other actions from user side will not help. Anyone who have this problem should roll back on v2.09
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: chrisw80 on October 11, 2015, 04:46 PM
Just my luck.   :(
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: Cheakerdoodels on October 12, 2015, 06:14 AM
I also have a 2.51 cart with the exact same issue.

Just posting in this topic in case KRIKzz did not see my post buried in the release day thread.
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: Kerr Avon on October 12, 2015, 03:28 PM
Can anyone having this problem please post their Everdrive 64 version in the thread:

http://krikzz.com/forum/index.php?topic=3491.0

to help Krikzz work out which ED64s have the problem, which hopefully will help him work out what's causing the problem, and how to fix it.
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: KRIKzz on October 12, 2015, 04:59 PM
Try this out (for those who can't use 2.10 on v2.5): https://www.dropbox.com/sh/fdt8185a8kpjozb/AAA_Iq6jftbvEX-mL2uWwadDa/var/testing/ED64-V2.11?dl=0
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: chrisw80 on October 12, 2015, 06:11 PM
It works! Passed the self test and ran DD version of FzeroX and N64 version. Thanks. I am on my lunch break or i would test it more.
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: Kerr Avon on October 12, 2015, 07:33 PM
Krikzz, when you release the fixed version of the OS (v2.11?) then will you be adding the controller pak fix that Trevor mentions in the thread:

http://krikzz.com/forum/index.php?topic=3159.msg30552

Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: Cheakerdoodels on October 13, 2015, 03:58 AM
The 2.11 build fixed all my problems on my 2.51 cart.
Self test passes and all roms load correctly (including DD games).

Thanks KRIKzz.
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: floriane67 on October 13, 2015, 07:58 PM
Krikzz, when you release the fixed version of the OS (v2.11?) then will you be adding the controller pak fix that Trevor mentions in the thread:

http://krikzz.com/forum/index.php?topic=3159.msg30552

Yes Krikzz ;) with my everdrive64  V3 OS 2.10 work fine , just i wait the controller pak fix also , same to trevor  , thanks again
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: KRIKzz on October 13, 2015, 08:50 PM
Krikzz, when you release the fixed version of the OS (v2.11?) then will you be adding the controller pak fix that Trevor mentions in the thread:

http://krikzz.com/forum/index.php?topic=3159.msg30552



try if this OS build fixes controller pack problem: https://www.dropbox.com/sh/fdt8185a8kpjozb/AACWkZoRogPq3NL7h1d66Mema/var/testing/ED64-V2.11/2?dl=0
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: Localhorst86 on October 13, 2015, 09:29 PM
Krikzz, when you release the fixed version of the OS (v2.11?) then will you be adding the controller pak fix that Trevor mentions in the thread:

http://krikzz.com/forum/index.php?topic=3159.msg30552



try if this OS build fixes controller pack problem: https://www.dropbox.com/sh/fdt8185a8kpjozb/AACWkZoRogPq3NL7h1d66Mema/var/testing/ED64-V2.11/2?dl=0

It does for me. PAL N64, ED 2.53. Blaze Jolt Pack .

It would be great if we could rename files using OS64, that way we could manage coals without a PC.
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: floriane67 on October 13, 2015, 11:15 PM
Krikzz, when you release the fixed version of the OS (v2.11?) then will you be adding the controller pak fix that Trevor mentions in the thread:

http://krikzz.com/forum/index.php?topic=3159.msg30552



try if this OS build fixes controller pack problem: https://www.dropbox.com/sh/fdt8185a8kpjozb/AACWkZoRogPq3NL7h1d66Mema/var/testing/ED64-V2.11/2?dl=0

Hiii krikzz  ;) this link for OS 2.11 is only for everdrive64 v2.5 ? or its also for my  everdrive64 V3 for the controller pak fix  ? thanks
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: KRIKzz on October 14, 2015, 09:50 AM
Krikzz, when you release the fixed version of the OS (v2.11?) then will you be adding the controller pak fix that Trevor mentions in the thread:

http://krikzz.com/forum/index.php?topic=3159.msg30552



try if this OS build fixes controller pack problem: https://www.dropbox.com/sh/fdt8185a8kpjozb/AACWkZoRogPq3NL7h1d66Mema/var/testing/ED64-V2.11/2?dl=0

Hiii krikzz  ;) this link for OS 2.11 is only for everdrive64 v2.5 ? or its also for my  everdrive64 V3 for the controller pak fix  ? thanks

this is for all ED64, from v2.0 to v3
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: chrisw80 on October 14, 2015, 05:49 PM
^Perhaps time to update twitter for fixed 2.11 and delete 2.10?
Title: Re: Can't get Everdrive 64 v2.51 to load games with OS 2.10.
Post by: Z3R0XZ on October 14, 2015, 11:37 PM
Well I have everdrive 2.0 and got same error on self test with os 2.9 I dont know if that is the problem of Majoras Mask freezeing at random points but I ran self test on 2.10 and i got all ok. Why? XD