EverDrive Forum

General => FXPAK (SD2SNES) => Topic started by: Aether Knight on November 18, 2016, 03:22 AM

Title: Testing F-Zero / Black Lines on Transparency Effects?
Post by: Aether Knight on November 18, 2016, 03:22 AM
I was hoping someone could test the SD2SNES out on a CRT while running F-Zero. I'm getting these weird black lines during running through those recharge strips and underneath the F-Zero machines. There could be a number of reasons for this...

1) Those black lines have always been there, or they are there NOW using an LCD TV.

2) It could be my plasma tv. They seem to be more prominent on that tv vs. my LCD.

3) It could be my original and/or my mini SNES. Both are getting old and maybe they are starting to exhibit odd behavior. For the record I am using OEM power supply and cables for both and my SNESes are not clones.

4) I don't have an F-Zero original cartridge to test.

So yeah, if someone could quickly run F-Zero and just run under the power strip on Mute City and let me know if its an SD2SNES or LCD issue or is it on my end.
Title: Re: Testing F-Zero / Black Lines on Transparency Effects?
Post by: GreatFunky on November 18, 2016, 10:14 AM
Just tested on my crt and i noticed nothing special , the game run fine .. maybe a lcd tv problem !?
Title: Re: Testing F-Zero / Black Lines on Transparency Effects?
Post by: aloram on November 18, 2016, 04:25 PM
I play all my systems on a CRT, and I've never noticed anything unusual while playing F-Zero on my SD2SNES.
Title: Re: Testing F-Zero / Black Lines on Transparency Effects?
Post by: Aether Knight on November 18, 2016, 06:58 PM
Yeah I kinda figured it wasn't the SD2SNES. The lines are more prominent on my plasma vs. my lcd using the same console. It also could be my AV hookup (using a scart to component box hooked up to a bandridge scart switcher) Come to think of it, my cables are not all that great either. They have this odd warping on top of the screen whenever the screen is solid white (happens on White Land I & II) Thanks for checking.

Title: Re: Testing F-Zero / Black Lines on Transparency Effects?
Post by: leonquest on November 19, 2016, 08:37 PM
Yeah I kinda figured it wasn't the SD2SNES. The lines are more prominent on my plasma vs. my lcd using the same console. It also could be my AV hookup (using a scart to component box hooked up to a bandridge scart switcher) Come to think of it, my cables are not all that great either. They have this odd warping on top of the screen whenever the screen is solid white (happens on White Land I & II) Thanks for checking.

Your best bet is doing comparisons with Higan, as it is an accurate emulator it might give you an idea of how it "should look". As far as isolating the issue to the SDSnes or the console, you will really have to get a real cartridge. It shouldn't be too expensive.

Otherwise share with us a screenshot or a video to see what you mean and I will compare with my setup:

I have 4 different snes revisions, OEM PSU and cables, as well as HDretrovision's RGB-to-Component cables, and a sony LED TV.
Title: Re: Testing F-Zero / Black Lines on Transparency Effects?
Post by: jjoepr on November 20, 2016, 02:39 AM
Just so you can rule out possibilities, is your power brick an original or an aftermarket.
Title: Re: Testing F-Zero / Black Lines on Transparency Effects?
Post by: hunterk on November 20, 2016, 05:44 PM
This could be a result of your TV's attempts to deinterlace the "240p" signal, which is more accurately described as 480i non-interlaced. That is, it's still a 480i-compliant signal and many TVs will detect that and try to deinterlace it, which could easily cause issues with flicker effects like that.
Title: Re: Testing F-Zero / Black Lines on Transparency Effects?
Post by: OneBagTravel on November 27, 2016, 04:19 PM
Yeah, sounds like your TV might have a problem rendering 240p which is causing some issues. Reference this page

http://www.hdretrovision.com/240p/