Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - lastcallhall

Pages: [1] 2
1
Mega EverDrive / Re: MED Pro and Mega SG Sega CD issues
« on: July 19, 2020, 09:36 PM »
So in the end it turned out to be the SD card. Went from A Sandisk Ultra Plus 128GB card to a Samsung Pro 64GB card and it worked fine. Thanks for the help!

2
Mega EverDrive / Re: MED Pro and Mega SG Sega CD issues
« on: July 18, 2020, 11:48 PM »
cool, will do. I dont even need the JB firmware anyway. I'll load out with all the original devices that came with the SG and see how it goes. Will report back. Thanks!

3
Mega EverDrive / MED Pro and Mega SG Sega CD issues
« on: July 18, 2020, 09:29 PM »
Hey all, just wanting to report a few issues here. Maybe someone can assist/verify.

I have a Mega SG running Smokemonster's hacked firmware JB 7.7 and a Mega Everdrive Pro running firmware 4.01.

Sega Genesis games, for the most part, seem to run fine. There are some hacks that I can't get to run, but I think that's more user error than anything when applying the patch.

Sega CD games, however, have issues with seeking and loading.

Examples:
Final Fight (REDUMP, US Version): hangs at a black screen at random transitions from one area to another. Could be after the underground in Stage 1, entering the subway in Stage 2, entering the Andore cage in Stage 3, or loading a bonus stage. It's totally random.

Lunar 2 (REDUMP, US Version): Does not load at all. I get the Sega intro splash then a black screen.

Eternal Champions CD (REDUMP, US Version): Hangs half way through the intro video.

Snatcher (REDUMP, US Version): Sometimes hangs after choosing a new game and options, fails to load the intro video.

So far I have tried other CD rips (less reputable), Single bin+cue files, etc. I keep getting loading errors. I have also tried multiple BIOS files (US 1.10, 2.00, 2.00w), and it does not alleviate the issue. I have searched for an emulate seek time in both the Mega SD and Mega Everdrive Pro, but I can't find one. Kinda not sure where to go from here.

Any thoughts and or comments would be appreciated. Thanks! Gonna crosspost this into the Analogue forums/help area to see if I get anywhere there as well.

4
Off Topic / Re: Black friday
« on: November 28, 2014, 03:45 AM »
Im on the fence - ive wanted a MegaED, but I dont want to buy one if an upgraded version comes out soon with ODE...

5
Off Topic / Re: the next everdrive?
« on: November 07, 2014, 09:34 PM »
This is the best news I've heard all year!

6
You know, that's a good question. My first boot up was on a GBA SP.

7
Dave, I had to send mine in for the same thing. And there was another user that had the same issue that posted in my thread. Not sure what's causing it, but I hope it can be fixed.

8
EverDrive GB / Re: EDGB does not launch menu
« on: April 29, 2014, 09:48 PM »
I sent it back today - I'm curious to see what the outcome is. Thanks again.

9
EverDrive GB / Re: EDGB does not launch menu
« on: April 19, 2014, 08:26 PM »
Krikzz, the cards were different brands, one was a Sandisc, another was a Transcend, and I forget what the other one was. Please PM me your address so I can send this back to you for testing. I'll include a couple of the cards I tried as well. Thanks!

10
EverDrive GB / Re: EDGB does not launch menu
« on: April 18, 2014, 08:58 AM »
Don't despair on those SD cards. I've had some SD card and flash drives fail to be detected by my Win7 machine. You can try [urlhttp://answers.microsoft.com/en-us/windows/forum/windows_7-hardware/windows-7-not-recognizing-sd-card-in-device/a24fc1c8-6d06-4506-a65b-402d5b0e56ce]THIS SOLUTION[/url]:

Quote
Right click on My Computer, select Manage.  On the following screen, click on Disk Management.  You should now see the flash card drive on the right hand side of the screen, assign it a drive letter, and voila, it should now show up in Windows Explorer.

There's also SD FORMATTER first to see if it'll recover, at least, your card.

As it goes for the EDGB, maybe a programming fault?

I appreciate the positive thinking, but these cards don't even register on the computer. It's as if there's no card in there at all. I even tried them back in the TED to see if they can be read there, and it's a no go, the cards do not show up at all. Whatever happened, it was enough to kill the cards.

11
EverDrive GB / Re: EDGB does not launch menu
« on: April 18, 2014, 03:07 AM »
This isn't good...

I took a known good SD card from my Turbo ED, formatted it and copied all the files back over and even threw some into the root for testing. I booted it up in my GBA and I get the game boy color screen with a blocked out Nintendo logo, like it can't read the game. I tried on the Super GB, It doesn't even recognize the card. So I put the card back into my computer... it fails to read. I put the other cards I used into the computer - they don't read either. So that's 3 8GB cards that have completely failed when I put them into the EDGB.

Krikzz, please weigh in on this.

12
EverDrive GB / EDGB does not launch menu
« on: April 18, 2014, 02:16 AM »
Just got mine in today. I loaded the roms on to it in 2 separate folders - GB and GBC. I popped it into my GBA, booted it up and it gave me a disc init Cx08 I believe. So I turned it off, back on, and it immediately boots to a Kirby game that I assume is on the SD card somewhere (I don't remember putting it on there). So I tried it on the SGB, same thing, says disk init briefly, then boots into GB mode and loads the game up. I can't get it to go back to the menu.

Help?

13
EverDrive GB / Re: GB/GBC Everdrive!
« on: April 15, 2014, 12:43 AM »
Also, several roms I drop in either simply do not show up in the EZ Flash 4 menu or do not play properly (4 swords is a prime example of this).

Do you mean A Link to the Past, or is it some homemade ROM hack that's just Four Swords by itself? If it's the latter, it probably doesn't have a proper header or something. If it's the former, I've played it and never had an issue with it.


It's the verified GoodROM of 4 swords with ALTTP on it. The game plays fine, but it always fails to save any progress. This is the only working game on the EZF4 I have a problem with.

14
EverDrive GB / Re: GB/GBC Everdrive!
« on: April 03, 2014, 12:20 AM »
The patching is a problem for me, too. Just the fact that I can't drag and drop a rom onto a card and play it is bothersome, if only for the fact that the rom is being altered in a way unbeknownst to me. Also, several roms I drop in either simply do not show up in the EZ Flash 4 menu or do not play properly (4 swords is a prime example of this).

15
EverDrive GB / Re: GB/GBC Everdrive!
« on: April 01, 2014, 08:29 PM »
i am still waiting for confirmation from krikzz if there will be a RTC version or not in the future. even though i have the pokemon games i want, i want to play them from my everdrive and not carry them with me. also i won't have to change the batteries of them as the RTC drains it fast.
May be i will make RAM based EDGB with mobile FPGA and rtc, it will cost not less than 150usd. But i will start work over such project only in case if Gameboy flashcart will have good demand, at this moment not looks like EDGB has huge demand, may be because extremely cheap ems carts exist. I seen better launches of other everdrives

That's too bad. I hope this doesn't deter you from launching other products in the future (I'm hoping for a GBA ED, maybe?).

Pages: [1] 2