Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - StarshipUK

Pages: [1]
1
Off Topic / Re: the next everdrive?
« on: June 11, 2015, 04:36 AM »
There was an AES multicart, but it was stupidly expensive and sold out stupidly quickly. I think its also possible to use an AES to MVS converter and a MVS multicart.

I listed a few pages back the 6 or 7 cart systems which have not had a cart made for them and most likely never will due to low demand.

The most comprehensive list seems to be this thread: http://atariage.com/forums/topic/127752-flashcart-and-multicart-list-all-systems/ with consoles in the first post and computers in the second post.

2
Off Topic / Re: SD Cart for the Amstrad GX4000
« on: May 12, 2015, 05:30 PM »
Amazingly before this was announced I bought a brand new boxed never used\opened GX4000 for £42 UK Pounds (and £7 of that was postage!). It is a Spanish Import version, but no real difference to other versions except the PSU (cheap adaptor to change that to UK socket!).

With at least 40 people wanting cases made, I guess the guy has sold a lot more of these than that and it just goes to show you that there is even a demand for the more minor systems like this, although I expect Krikzz has sold thousands of carts for the more major systems in comparison.

3
Off Topic / Re: SD Cart for the Amstrad GX4000
« on: May 10, 2015, 11:37 PM »
Price is about 60+ Euro's I believe. Seems fair enough and not excessive and looks like someone is going to make cases for a fair price too, using a 3D Printer.

As well as the original carts, it also runs all the exciting conversions now being made thanks to this being released - most of which are better than the original games released for this.

4
Off Topic / Re: atari jaguar everdrive
« on: May 10, 2015, 03:57 AM »
If a decent multi\sd cart was released for the Jaguar I would buy a Jaguar and the Cart and I am sure quite a few other people would too.

5
Off Topic / Re: the next everdrive?
« on: May 10, 2015, 03:53 AM »
I would love to see a SD cart or multicart for the following systems:

1. Super Cassette Vision
2. Casio Loopy
3. Tomy Pyuuta
4. Casio PV-1000
5. Sord \ CGL \ Takara M5
6. Spectravideo SV-328
7. Funtech Super A'Can

I own all these systems except a Super A'Can, but would buy one if a cart was made for it  :)

6
Off Topic / SD Cart for the Amstrad GX4000
« on: May 10, 2015, 03:36 AM »
Not sure if I am allowed to post this here, but there is now a SD cartridge for the Amstrad GX4000

http://cpcwiki.eu/index.php/C4CPC

They are currently getting a list or orders for a second batch.

Saw it mentioned here: http://krikzz.com/forum/index.php?topic=1486.msg18231#msg18231

7
Super EverDrive / Failed/Dead Super Everdrive Repair
« on: July 12, 2014, 07:42 PM »
I have a Super Everdrive V1.5 23/04/11 with DSP chip fitted that I bought from a seller quite a while back. The cart has been fitted in a old Powerpak case for protection and to make sure it gets plugged in the right way round.

I took the cart to use at a Retro Gaming Event last weekend (NERG) https://www.flickr.com/photos/andrewrunagall/14622543132/in/set-72157645606889741/ where it was working fine. Then the damn electricians who were doing testing did something and when the reconnected the power I guess there was a surge and the Super Everdrive stopped working. The American SNES and all other 58 systems I had plugged in are fine - for some reason it just seems to have zapped my beloved SNES Everdrive cart. Just getting a blank screen when using it (tried it on two American SNES units) and had to use original carts in that SNES for the rest of the weekend which worked fine (I am gonna try and buy a couple of original carts for each system now to take to events incase this happens again!).

I am guessing it will be cheaper to repair than buy a replacement. Does Krikzz or any one else repair these?

I bought it so long back I am guessing it would be well out of warranty.

8
EverDrive 64 / Re: How to update firmware to 1.15?
« on: June 10, 2013, 06:22 AM »
As one final test I just tried something I have not tried yet - A different OS. I noticed is was still running 1.28, so I updated to 1.29 and now every USA rom I have tried (No Intro or Goodtools) has loaded with no problems - after all this time it looks like there may have been a bug in 1.28 which was causing the problem.

I had just ordered another N64 Everdrive from Retrogate. Can this be cancelled? Sorry to be a pain.

9
EverDrive 64 / Re: How to update firmware to 1.15?
« on: June 10, 2013, 04:56 AM »
Possibly the longest on going problem ever (sorry)- But I finally managed to get hold of the Goodtools set before UG went offline - I have tried some USA ROMS from the set and none of them work either, so I am now thinking the cart is faulty or there is something wrong with it.

The only thing I have not tried is updating the firmware - I did buy a JTAG USB Blaster, but dont have a JTAG socket to plug it into (Stupid me thinking it would come with this!), but from what KRIKzz has said in other posts, it sounds like updating the firmware will not fix the problem anyway.

Checking my E-Mail I can see I bought it on 3 Sep 2011: Description:everdrive-64, Item no:14353687 , Option: ver. 1.01 (USB) w/ CIC-6102 from kitsch-bent.com but after all the this time I doubt I can send it back for replacement or repair now anyway  :(

It looks like my only option is to buy a V2 (gonna order one now hoping it will arrive before a big gaming event at the end of the month), and throw this one in the bin - just my ongoing bad luck I guess :(


10
EverDrive 64 / Re: How to update firmware to 1.15?
« on: April 07, 2013, 12:44 AM »
Thanks. I have created another thread asking if anyone else could try the exact same config I have to try and for once and for all solve this issue. There must be a way to get this USA No Intro set to work, and I can't see how I am the only person having this problem.

11
EverDrive 64 / No Intro on NTSC cic FW: 1.12
« on: April 07, 2013, 12:41 AM »
I have asked this in other threads, but the only way I am gonna figure out what the hell is happening, is if someone would be kind enough to try the following config to see if they get the same problem:

Using the N64 No Intro Set
ED64 with NTSC CIC and FW 1.12.

All Japan ROMS load fine - Not one USA ROM is loading. They are all hanging with a black screen when loading.

I am only looking for help if you can try the above config please. Please do not reply saying "Use the Goodtools Set" as I now have the No Intro set and do not have the Torrent Ratio left to download the full Goodtools set (and dont have time to download them one ROM at a time elsewhere due to other commitments), which is also rather incomplete when compared to the No Intro set. I need to determine why these bloody NTSC USA ROMs are not working so I can fix this issue and get them to work, whether that be through running a software patch on the ROMs (which I have tried and has not worked up to now) or getting a replacement ED64. I have now tried three N64s. Two JAPANESE and one USA and they all show the same issue, so I am ruling the N64s out as causing the problem - its either something to do with the ROMs (which work fine in Emulators) or something iffy with the ED64 I have. I must be the most unluckiest bastard on this planet with things like this, as everytime it seems like it just me having odd problems like this and and no one else.

12
EverDrive 64 / How to update firmware to 1.15?
« on: April 04, 2013, 03:54 AM »
I am still having problems getting USA Games to load on my Everdrive 64, while every Japan game loads fine (WHY IS IT ALWAYS ME ARGH!!!) and have noticed it has an old firmware 1.12.

Firmware 1.1.5 says if fixes: 1) boot/reboot hangs was fixed

So I am wondering if updating the firmware might fix the issue. But how can I update to this firmware? I can not fine any instructions anywhere or options inside the cart menus, despite the website saying:
Firmware updates can be performed easily, using a SD card.

Can someone help please before I loose the will to live.

13
EverDrive 64 / Re: Only JAPanese ROMs are Loading
« on: January 14, 2013, 01:08 AM »
I don't want to get in a mass debate over this, but I was referring to equipment and not people. My N64's are not offended by me using this abbreviation, and this is commonly used in the ROM world to distinguish game regions. I know for sure the DarkWater collections refer to the sets as for either USA, EUR and JAP. Perhaps this is seen as offensive in America more? I am in the UK, and have even used the phrase used on TV programs here, where no racial intention was meant.

Anyway going back on topic, I have not tried the goodtools set as I don't have it - The NoIntro sets are normally OK, fairly complete and well labelled and are direct 1:1 rips of ROMs. I have used the No Intro ROMs for all my other multicarts with no problems.

I downloaded S-Paladin and copied "007 - GoldenEye (USA).n64" and "007 - The World Is Not Enough (USA).n64" to the root of my SD card. I ticked the Fix country-check box and clicked Convert on each ROM individually. Then tried them again on the Japanese N64 and they worked!

So I then decided to use the paladin command line "paladin /f /b *.*" in the folder which contains the USA ROMs (as S-Paladin will only allow one file to be processed at a time). It processed quite a few files and then Paladin crashed. It seems Paladin can only process so many files before crashing, so I moved the files already completed to another directory and then ran the command line again processed some more before crashing again. I kept doing this till they were all done (367 files), but a number produced an error stating to run /i to add more space to fix. One which said this is "Razor Freestyle Scooter (USA).n64". I then tried them again on the real N64 and same problem as before nothing is loading - just a black screen.

I tried to repeat what I had done with "007 - GoldenEye (USA).n64" and "007 - The World Is Not Enough (USA).n64" the first time and still no luck - they are not loading. I'm not sure what is going on, but it does seem to be ROM and Region related.

All ROMs load fine in an emulator, so don't think every USA ROM I have is corrupt.

Meanwhile every Japanese N64 ROM continues to work and load with no problems on the real Japanese N64's.

When I get some more time I am gonna try copying the original No-Intro ROMs to the SD card and see if I can get some to work again. I wish I had bought a USA N64 now, if I had known the ROMs had region protection.

14
EverDrive 64 / Only JAPanese ROMs are Loading
« on: January 10, 2013, 12:38 AM »
I have two Jap N64s and a ED64 CIC-6102 and the No Intros ROM set.

It will only load Japan ROMs. When I try and load a European ROM or a USA ROM I just get a black screen with no sound or nowt.

Reading the specs of the ED64 it says:
"Region Free! You can play PAL ROMs on a NTSC console, and vice-versa."

Tried bot Jap N64s I own and the same thing is happening. Do I need to do something else?

Pages: [1]