Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Strider

Pages: [1]
1

I know you mentioned the No-Intro set (forget the Good set), but are you sure you're using a headerless v1.1 ROM as the base before applying the MSU1 patch?

I believe the idea of the No-intro romset is to only contain "the best version of the roms", so i think it contains the last version headerless, is there a way to check it?


2
Update:

I tried manually patching this time. The hack includes 2 ips files, one for the sd2snes and another one for emulators, obviously i used the sd2snes patch.

Still a black screen  :P , any idead?

3
Does it work with the vanilla ROM without any patches?

¿what is a vanilla rom?  :o

I tried the regular rom and it run flawlessly (from no intro and goodset)

4
Hey guys, a new SD2SNES user here.

I want to check if this is a common problem or just my cartridge. I`ve been playing some MSU1 games without problems (super castlevania for example) but i have issues with the megaman x MSU1 version. The first stage is ok, also when i select one of the robots no problem so far, but when i beat one of the bosses (any of them) the screen goes black and it freezes forever...

is this a common error? i got the rom already patched, so maybe this happens when is badly done.

Hope you guys can give me some light here, thanks!!!

5
EverDrive MD / Re: Question about rom images (GoodGen)
« on: July 21, 2017, 08:23 PM »
Finally , i have found the reason of why the game doesn`t work. 

The last OS (36) is not compatible with this game. I started the everdrive with the backup OS (14) and the game works like a charm. It`s rare, because as far as i know the game itself doesn´t have  copy protection or something like that.

I don`t know if this situation is for all the consoles, but at least i can confirm that the Everdrive MD on a japanese Mega Drive model 1 can`t run properly the Snow bros game with the last OS.

6
EverDrive MD / Re: Question about rom images (GoodGen)
« on: July 19, 2017, 03:52 AM »
Thanks guys, but for some reason i can`t play properly the game Snow Bros on my japanese Mega drive.

I have tried with the two good gen roms and the no intro one, the game starts, and randomly freezes about 10-30 seconds of gameplay.

is there a problem with that game? i have an old Everdrive MD (v2 i guess, it says 2X on menu)

7
EverDrive MD / Question about rom images (GoodGen)
« on: July 17, 2017, 04:16 AM »
Hey Guys!, I have a question about which rom image use with the Everdrive MD.

I have read that the best option is to use the GoodGen 3.0 set, clean images with the code (!), but sometimes i only see roms with different codes (b) (h1) (c). In that case...wich one is the best to use?

An example:


Thanks!

8
EverDrive N8 / OS 11 Issues? (black screen on some games)
« on: July 06, 2014, 07:10 AM »
Hi!, i just updated my everdrive to OS 11, now some games don`t work:
Battletoads (U)
Battletoads(J)
Akomajou Dentetsu (J)
Castlevania (U)
Kirby Adventure (U)
When i load them, all i got is a black screen. I was using OS 9 before (i guess) and these games run without problems

is just me or is a firmware bug?

Thanks


FIXED : I tried erasing de EDFC folder and copy again the OS11, now the games work  :P

9
EverDrive MD / Re: Problem with "Pirates! Gold" Rom
« on: September 23, 2013, 02:39 AM »
Strange, but i been playing this game now for hours and it doesn´t freeze.

Maybe the system wasn´t making contact correctly with the everdrive

10
EverDrive MD / Problem with "Pirates! Gold" Rom
« on: September 06, 2013, 07:28 PM »
Hey guys,

Tonight i was playing the game "pirates! gold" on my Mega Drive and it randomly freezes.

I tried a lot of other games and no problem, only pirates is having issues.

Does somebody knows about this situation? maybe my rom has problems or the everdrive cart ?


Thanks in advance  :D

11
EverDrive N8 / Re: No expansion controller support in menu
« on: August 05, 2013, 10:02 AM »
Thx krikkz, i was just starting to get worried, because my hudson joycard wasn't working :P.

Pd:i need turbo buttons, not all the mortals are super skilled as takashi meijin

12
EverDrive MD / Help with region patch!
« on: June 03, 2013, 09:18 AM »
I have a japanese NTSC Mega Drive and i really want to MEGA TURRICAN
This game was released in USA and EUROPE cartridges, and both roms fails to load on my japanese system. When i start the system, the screen says:

"This game is only for NTSC system", or something like that

I`ve been searching some kind of code, like a game genie one, but is not easy on USA->JAP hacking


Do you know how hack this? any help is really appreciated

13
EverDrive N8 / Re: Error 10: System files not found!
« on: February 22, 2013, 01:31 AM »
You can not use small sd cards, 2gb or less. To solve this problem you should update the bios, but for bios update you should boot your cart, so you need 4gb or bigger cart in any case.
bios update: http://krikzz.com/pub/support/index.php?dir=everdrive-n8%2Fbios

I just boot the N8 with a 16GB SD and it works, updated the bios and then tried again the 2 GB SD...it still dont work!


UPDATE: Tried with another 2GB SD and now ir works!! . The problem was with a Kingston 2GB SD, but with a Sandisk 2GB works like a charm

Playing Crisis Force, thanks for everything Krikkz!!

14
EverDrive N8 / Re: Error 10: System files not found!
« on: February 22, 2013, 12:50 AM »
An AV Famicom

15
EverDrive N8 / Error 10: System files not found!
« on: February 22, 2013, 12:42 AM »
Hi!, just got my N8 Everdrive and i can´t put it to work  :'(

Downloaded the "nesos.zip" then unziped the files to root DIR, i tried 2 options:

Copy the EDFC DIR with all the contents to the SD root
Copy the files inside EDFC to the SD root

All the time i got the Error 10: System files not found!

The problem was using a 2GB Kingstom SD in FAT 32, then i tried FAT and other SD card (1 GB) but still getting the same message

¿What i am doing wrong?

Pages: [1]