Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - fluxcore

Pages: [1]
1
Turbo EverDrive / Re: TED V2 audio pops
« on: January 31, 2019, 07:38 PM »
Managed to track down someone with an original card, and apparently it happens there too! I guess it's just the game, so definitely not an issue with the TED :)

2
EverDrive 64 / Re: saturnus archive compilation :>
« on: January 13, 2019, 12:08 AM »
Also looking for the compiled release - I'm wanting the force menu into 60Hz ability!

3
EverDrive 64 / Re: [release] alternative ED64 Menu
« on: January 13, 2019, 12:07 AM »
The ability to force the menu into 60Hz is a very useful one indeed, wish the official firmware had this.

4
Turbo EverDrive / Re: TED V2 audio pops
« on: January 03, 2019, 05:33 AM »
TED 2.5

This is how it looks like (Recorded directly from my PC-Engine connected to my PC):
https://www.4shared.com/s/fV1QTzmNJfi

Yep, that's exactly how it sounds. It's actually kind of annoying even in-game, and this is my favourite PCE game :o

5
Turbo EverDrive / Re: TED V2 audio pops
« on: December 31, 2018, 11:59 PM »
I've had confirmation that this happens on an SDDS3 unit as well, so I guess it's not just the TED!

Maybe a bad dump? Except it happens with the gunhed ROM as well...


6
Turbo EverDrive / Re: TED V2 audio pops
« on: December 31, 2018, 11:39 PM »
You're right.
This track has some strange popping sound.
I wonder if the original HuCard does the same.
Does anyone here own the original game and could test for us?

Thanks for the confirmation! Can you specify your version of TED card please? Would be useful to find out if other TED versions have the same problem.

Other tracks do it too, but that one is particularly noticeable. I haven't tried other games to see if they do it as well...

7
Turbo EverDrive / Re: TED V2 audio pops
« on: December 29, 2018, 08:40 PM »
Physically? Not really relevant, since it's reproduceable on the Turbo Express, which has it's own built-in amp+speaker...

The PC Engine is a etim avdriver to an audio amp.

8
Turbo EverDrive / Blazing Lazers audio pops -confirmed NOT TED issue-
« on: December 29, 2018, 04:06 AM »
Seem to be getting some audio pops with my TED v2.5, extremely noticable on Blazing Lazers sound test for level 5 (get into sound test by holding SEL and pressing left and right repeatedly on the dpad). A video on youtube of the same track sounds absolutely fine (https://www.youtube.com/watch?v=_uGWw0Xs7bY)

I've tested this on two separate systems - a white JP PC Engine, and a US Turbo Express, and also with different SD cards. Also happens with Gunhed (Japanese version of the game)

Can anyone test theirs as well to see if it's a common issue?

9
For the MMC5 support, do NES-side pins 57 and 58 need to be separated? They are joined, and I'm wondering what the purpose of two wires is?

Pages: [1]