Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - gaavoid

Pages: [1] 2
1
EverDrive GB / Re: EVERDRIVE ON A CLONE GB BOY COLOUR
« on: March 06, 2020, 01:21 AM »
My guess is you need better batteries or use a power supply. Some of the older GB EverDrives had higher power consumption. Rev B or C should be ok but you could run into issues with a Rev A depending on which console you use it with.

2
Mega EverDrive / Re: Earthwork Jim freezes with Mega Everdrive X5
« on: December 14, 2019, 12:54 AM »
Hey. Yeah it’s a TMSS “high def” model. I think the VA6 is the last of the “high def” models and first TMSS revision.

3
Mega EverDrive / Re: Earthwork Jim freezes with Mega Everdrive X5
« on: November 27, 2019, 11:31 AM »
I think it’s specifically the VA6.5 that has this issue. The VA6.5 I owned would crash with Earthworm Jim and Super Street Fighter 2 when using Cammy (using X3). The only thing I could do to fix was to get a new console.
I have a model 1 VA6 Genesis, model 2 VA2.3 Genesis, model 2 VA4 region modded PAL Mega Drive and there’s no issues with any game. I also had a model 1 VA4 that worked fine but would sometimes crash when resetting a Master System ROM.
I tested the X3 on a different VA6.5 and the crashes occurred exactly like the one I owned previously and just as you described.
Maybe if someone donated a VA6.5 to Krikzz he’d be able to figure it out and fix it.
I also get SD card corruption with a Model 3 VA2 Genesis after resetting/powering off the console with the X3 so makes it basically unusable on that console.

If you search through my posts, I’ve mentioned this issue a few times 😂

4
FXPAK (SD2SNES) / Re: Poor video quaility SD2SNES Pro
« on: June 23, 2019, 07:35 AM »
I saw this exact issue someone else had on a facebook group a while ago. I believe they were using a faulty power supply, so grab yourself another to rule that out.

5
Mega EverDrive / Re: VA6 Genesis - X3 Freezing Issues
« on: June 05, 2019, 05:53 PM »
This happened on my PAL Mega Drive (now sold) with Mega Everdrive X3. I believe it was a VA6.5 (no EXT port on the back). I did test on another PAL MD with the EXT port on the back (didn’t open it up to check revision as it wasn’t my console) and it also crashed in the same way.
I now have a VA6 Genesis model 1 (with EXT port & high definition graphics logo), VA2.3 Genesis model 2 and a VA4 region modded PAL Mega Drive model 2. No crashes on any of them. So my recommendation is to buy another Genesis.

I also have a VA2 model 3 Genesis which seems to corrupt the SD card whenever the console is reset or powered off and back on again. Not sure exactly why. I know on the older MD Everdrive firmware there was a Genesis 3 mode for it to operate correctly. Maybe something similar is needed for the current Mega ED?

So avoid the model 3 and the VA6.5 model 1.

I had an issue with a model 1 VA4 where the X3 would hang on the initialisation screen and then an error message would appear when resetting the console while using a Master System ROM.

6
FXPAK (SD2SNES) / Re: Firmware v1.10.3 are out.
« on: April 06, 2019, 01:14 AM »
I hate to criticize, but is there a reason the recent firmware versions have been, well, unstable lately?

It seems like the last few releases have been cursed.
Looks like the last error was caused by a simple typo. Should hopefully be all fixed soon.

7
FXPAK (SD2SNES) / Re: Firmware v1.10.3 are out.
« on: April 05, 2019, 12:14 PM »
Just pinned by Ikari on the classic gaming Discord:

*** v1.10.3 DOWNLOAD REMOVED - DO NOT USE *** - saved game corruption hazard on SuperFX + SA-1. For now I recommend to keep using v1.10.1 (on Mk.2) or v1.10.2 (on Pro).

8
I’ve encountered this issue but only using third party controllers or controller paks. I doubt this is an EverDrive issue.
Are you using official Nintendo products? If not, that might be the issue. It could also be the battery has died in the controller pak and needs to be replaced.
Have you tested with other games?

9
FXPAK (SD2SNES) / F1 World Championship Edition
« on: March 18, 2019, 10:49 PM »
I’m using a Super Famicom (SNS-CPU-RGB-01) with the SD2SNES (Rev J) using firmware 1.10.1. Thought I’d try out some PAL exclusives and the first one was F1 World Championship Edition.
Are many PAL games glitchy on NTSC machines with the SD2SNES? I’m getting flickering once a race starts and weird black clouds and a few other sprites are just black. Photo attached.
I’ve tried a few different ROMs and also the NTSC patched ROM but all have the same issue.
I’ve only had the SD2SNES a few days and haven’t tested it much but so far this is the only game that is having graphical issues. Have I discovered a bug?

10
Mega EverDrive / Re: Rockman or Megaman can’t play on my X5
« on: March 11, 2019, 03:39 AM »
Doesn’t this game need to be SRAM patched to work on an Everdrive?

11
I had the same issue with my PAL VA4 model 1. Would get stuck on OS init error screen when resetting Master System games on the Everdrive, but not every time.
Doesn’t happen on any of my other systems which are all TMSS consoles.
I’ve since sold the VA4. I put it down to a power issue due to failing capacitors. Can’t be too sure really.

12
Mega EverDrive / Re: Super Street Fighter 2 X3 Crash
« on: February 19, 2019, 07:01 PM »
When I was trying to fix the issue on my VA6, I tried every version of the SSF2 ROM I could find; many of them wouldn’t even boot. The only ROM that worked was the one from the good set (or whatever it’s called) which I think is the same ROM as the ‘no-intro’ one, but would always crash when using Cammy. So maybe try a different ROM to eliminate that being the issue.

My set up is literally just everything as default on the latest OS version with the Mega folder hidden and ROMs sorted alphabetically in three separate folders.

I’ve since sold that VA4 and I’m using a model 2 VA4 (also region modded - going to swap the crystal oscillator so it’s true NTSC spec).
The reason I sold it was because I’d get an SD error every few times I reset the console while playing Master System ROMs. Not a major issue but it was annoying me. Tried multiple SD cards of varying sizes and brands. It was like it was trying to load the OS too quickly. I don’t know if other non-TMSS versions have this issue.

Hopefully you can resolve the issue. The only other thing I can think it might be is a capacitor issue somewhere on your Mega Drive, which I also think could have been the cause of the issue I had on my model 1 VA4. Sega used cheap components in their consoles so it wouldn’t surprise anyone if that’s where the problem is.
It’s even possible that there’s differences between the same version mainboard. Many of the model 2 versions have different video encoders even on the same revision. Can be dependant on what factory it was manufactured in (China, Taiwan etc). There’s so many revisions of the Mega Drive and many variations of components within those revisions, it’s no wonder sometimes the EverDrive has issues like this.

13
Mega EverDrive / Re: Super Street Fighter 2 X3 Crash
« on: January 05, 2019, 04:22 PM »
One last thing to note, I'm using OS 3.05 on my X5.
Ok. I’m using 3.06. I could try 3.05 on the VA6 to see if the OS is the issue.

I’ve just learned that there’s three different VA6 variants.
VA6, VA6.5 and VA6.8. So maybe only one of those is affected. Pretty sure mine is just VA6. That’s what it says on the motherboard.

14
Mega EverDrive / Re: Super Street Fighter 2 X3 Crash
« on: January 05, 2019, 02:32 PM »
Yeah all systems I tried were PAL. Two of them modded with a region switch. The other was just an unmodded VA6 I gave to my brother years ago. One had the extra port on the back but still crashed on these games. Maybe some VA6 models had the port and others didn’t? I didn’t open it up to check as it wasn’t mine.

Absolutely no problem playing them with the modded PAL VA4.

After checking on three consoles I really did think my EverDrive was at fault. It still is a bit, but glad I can now enjoy it fully.

15
Mega EverDrive / Re: Super Street Fighter 2 X3 Crash
« on: January 05, 2019, 03:32 AM »
Update for for anyone needing a solution to this issue in the future.

Along with the crash in SSF2. The EverDrive/console also crashed at the beginning of the first level of Earthworm Jim.
After testing on 3 consoles which were all VA6 revisions (I think), I bought an older VA4 revision (also region modded).
These ROMs no longer crash using this console.

Hopefully a future update to the Mega Everdrive will make the VA6 completely compatible. I like the VA6 as it eliminates almost all presence of jailbars when using the right cable, but will continue with the VA4 for wider compatibility.

Pages: [1] 2