Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - adimifus

Pages: [1] 2 3 ... 5
1
Sort of works, but not a good experience. The My Arcade on my top loader w/ HiDefNes will boot the N8 Pro, but the menu display is all messed up. Just garbage characters everywhere, so you can't read anything. If you start a game, the display is fine in-game and seems to play fine too. It's really odd. This might be an obvious question so no offence is meant, but when you use your My Arcade I assume you took it out of the shell since the N8 Pro wont fit. Are you turning the FC carts around to face forward? The My Arcase is the only adapter I've seen where they flipped the top connector so that the label faces forward/up. So they are opposite of the Hyperkin and others.

Yep I took it out of the shell. I plan on cutting the top of the shell off to allow the larger N8 Pro to fit, and since I'm using it with a top-loader I dont care about that extra bit anyway.

My experience is the same-- messed up menu, but otherwise functional. Sorry I probably should have clarified that in my post. The main reason I wanted this adapter was because it works with Famicom carts facing forwards.

https://youtu.be/a_tN9Ss8RFk

I tried the Safe-Mode FW Krikzz posted earlier and holy sh*t it works fine on my HiDef Nes top loader with the My Arcade adpater!

Cool! I'm gonna have to try that later.

Also just a side note: I de-soldered the CIC chips from both adapters when this all started. They are completely unneeded for a top loader and my front loader already has one on the Binking Light Win board anyway. I doubt this has anything at all to do with this though, but just mentioning it in case.

I tried it with and without the chip, made no difference to me. Same results on both a top- and front-loader.

2
Just got my N8 Pro FAMICOM ver. and it is awesome! I have 3 Famicom/NES systems and I can use it fine on 2 of them, but not the 3rd. So for reference the 2 that work fine are:
1. AV Famicom w/ Tim W's NESRGB mod.
2. NTSC NES front loader, composite video, blinking light win, Hyperkin and 'My Arcade' branded 60-72 pin adapters.

Wait, the My Arcade adapter works for you? I actually bought two (thinking the first was defective) and neither work with my N8 Pro on any console I've tried... other adapters work fine, though.

3
EverDrive N8 / Forward-facing Famicom adapters?
« on: February 14, 2020, 07:45 AM »
Are there any adapters that keep Famicom carts facing forwards that work with the N8 Pro? I have tried the My Arcade adapter, and it doesn't work properly-- the menu is all garbled up, but otherwise it functions fine.

https://youtu.be/a_tN9Ss8RFk

Other adapters I have work fine, so i know it's not the cartridge.

I posted pictures of the adapter PCB here:
http://krikzz.com/forum/index.php?topic=9534

Alternatively, is there any way I could modify the adapter that might help it function properly?

4
EverDrive N8 / Re: N8 Pro + My Arcade Famicom-to-NES adapter problems
« on: January 02, 2020, 07:07 AM »
Make sure it not the problem with contacts. Would be interesting to see detailed PCB photo from this adapter, i seen some adapters with ridiculously thin power wires.



(The jumper wire I added for expansion audio)

It's not a contract problem as the adapter works fine with other carts, and the N8 Pro works fine with other adapters. I also bought a second My Arcade adapter, thinking it was defective, but it has the same problem.

It's certainly possible this is just a crappy adapter. Is there a similar adapter that is known to work with the N8 Pro?

5
EverDrive N8 / N8 Pro + My Arcade Famicom-to-NES adapter problems
« on: January 01, 2020, 12:07 AM »
I have 3 different Famicom to NES adapters (one official from Gyromite, one Honeybee, one My Arcade) and I can't get my N8 Pro to work correctly with the My Arcade adapter. It works fine in the official and Honeybee adapters, but I'd prefer to use the My Arcade one if possible because it's lower profile and also lets the N8 Pro face forward instead of backwards. It also has a shell (which I cut the top off because the cart is too tall) so it isnt flopping around.

When I say "not work correctly" I mean the N8 Pro menu is all messed up. Sometimes only a few characters shows up for each entry, sometimes it's just random characters. But if I can navigate to a game, the game works fine without any glitches. I actually havent run into a single glitch once in a game. My regular N8 also work without issue (menu or games) in the same adapter.

6
Off Topic / Re: PIers Solar expansion CD download
« on: August 20, 2019, 02:14 AM »
You can actually download the CD image directly from piersolar.com:
http://www.piersolar.com/tmp/DiscAlternate.zip

And the LightScribe label:
http://www.piersolar.com/skin/aboutgame/esd_madeathome_lightscribe.jpg

7
FXPAK (SD2SNES) / Re: sd2snes pro sd card support UHS?
« on: April 07, 2019, 02:00 PM »
So i got my Pro and went out and bought a really good MicroSD-card, it's UHS-1, is this not supported? I get an error booting saying it doesn't find /sd2snes/m3nu.bin
(yes, the file is there). anyone know?

As long as the device supports SDHC or SDXC (which the SD2SNES does), any UHS-1 card should work with it.
Did you format your card to FAT32?  If not, it might be pre-formatted to exFAT, which the SD2SNES doesn't support.

8
FXPAK (SD2SNES) / Re: sa1 support [work in progress]
« on: August 02, 2018, 08:57 PM »
Amazing work for a v02 (or is it v01? System Information shows v01) beta. From the very limited amount of testing I did this morning before I left for work, I didn't see any significant issues. Thank you so much for this and the SuperFX!

9
FXPAK (SD2SNES) / Re: gsu (superfx) support [work in progress]
« on: May 23, 2018, 05:27 PM »
powerslide fix in v10? the demo is a jittery mess. whats fixed? thanks.

I have the same problem. Moving the camera around works fine, but when I switch to the driving mode, the camera freaks out and all I can do is move the dot on the steering wheel. The A/B/X/Y buttons don't do anything. All I can do is take it back into the initial camera mode, where it works fine again.

10
FXPAK (SD2SNES) / Re: gsu (superfx) support [work in progress]
« on: April 27, 2018, 05:37 PM »
Thank you so much. That was a crazy amount of work, and you know what I hadn't bothered to check? The version on my regular SD card! It was a USB version of the firmware that I haven't used in almost a year and forgot I ever installed. Evidently the boost wasn't working right there, and I guess maybe my cart audio setting was too high on the Super Nt. The audio still clips at +12dB, even on an original SNES, but at least I know it wasn't the GSU-1 firmware after all.

Sorry to have wasted so much of your time on that.

No big deal. Glad you got it figured out.

11
FXPAK (SD2SNES) / Re: gsu (superfx) support [work in progress]
« on: April 27, 2018, 09:22 AM »
I also have an early StoneAgeGamer SD2SNES from their first batch (#26) I can check later if I have similar issues, although I think mine is rev E2. I'll double check that when I get home later, too.
Thank you so much!

I opened up my SD2SNES, and it turns out I have a rev E1. Not sure why I thought it was an E2-- it even says "rev E1" on the sticker on the back of the shell...

I did a comparison of Super Road Blaster on stock 0.1.7e (top) and 0.1.7e-gsu-v08 (bottom):
https://i.imgur.com/z70jPoG.png
They seem pretty much identical to me.

Here's a quick video I put together comparing them along with Super Mario Odyssey MSU-1 (since it uses both MSU-1 audio and regular sound effects to show the difference between them):
https://youtu.be/HOK_s3atsFk

12
FXPAK (SD2SNES) / Re: gsu (superfx) support [work in progress]
« on: April 26, 2018, 07:04 PM »
Ack, thought maybe it might have something to do with using the dotsarecool modified menu.bin, so I redownloaded both firmwares and put the original, unaltered menu.bin from each firmware on their respective cards. No difference--still way too loud with the boost on v08, but not on vanilla 0.1.7e.

I also opened up my SD2SNES to confirm the PCB revision. It is NOT revision F, but Revision E1 (I have one of the first StoneAgeGamer SD2SNESes, lucky #013).

I also have an early StoneAgeGamer SD2SNES from their first batch (#26) I can check later if I have similar issues, although I think mine is rev E2. I'll double check that when I get home later, too.

EDIT Turns out mine is rev E1-- even says so on the sticker on the back of the cart. No idea why I thought it was an E2...

13
FXPAK (SD2SNES) / Re: gsu (superfx) support [work in progress]
« on: April 04, 2018, 12:26 AM »
Amazing work, redguy!

Every SuperFX game runs for me.

I'm using a Rev E2 SD2SNES on an SNES mini console.

Dirt Trax FX had garbage over ~1/3 of the screen two times I ran it, the third time loaded fine.
Doom has random flickering pixels all over the wall textures. I've tried rebooting a number of time, doesn't seem to help.
Yoshi's Island booted to white dots instead of the intro text once, and every other time it's booted up fine.
Winter Gold froze at the opening Nintendo screen once, booted fine the second try.

The SNES Classic Star Fox 2 ROM, the Star Fox 2 beta and its translations all work fine for me, too.

Other than that, the worst thing that happens is slowdown. Not bad for a first beta release!

Here's a video I made showing the games running:
https://youtu.be/AabQN5EhrSI

14
EverDrive GBA / Re: Error: F6 FAT system not found
« on: August 13, 2017, 09:49 PM »
Ok.
It seems you made everything possible to overcome the problem.
Please contact SAG or us using the contact form of the store.

Thanks for the help troubleshooting. I'm getting a replacement from StoneAgeGamer.

EDIT: I got the replacement from StoneAgeGamer on August 17, and it works perfectly.

EDIT 2: Stone Age Gamer mentioned while testing my old board that they got a "battery error" (I never got any such error in any of my testing) and that replacing the battery fixed the problem, but they sent me a replacement board anyway just to be safe. So if anyone else encounters similar problems similar to mine, it might be worth replacing the battery to see it fixes anything.

15
EverDrive GBA / Re: Error: F6 FAT system not found
« on: August 08, 2017, 07:12 PM »
Have you tried to format it FAT32 using the default allocation size?
Have you tried to turn off the quick format option?

Yes to both.

I've tried using windows built in formatting, diskpart, SDFormatter V4.0, FAT32 Format (guiformat.exe) and GParted.

Pages: [1] 2 3 ... 5