Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - sqwirral

Pages: [1]
1
EverDrive N8 / Legend of Zelda (never mind...)
« on: March 09, 2017, 04:48 PM »
I'm playing through the No-Intro ROM Legend of Zelda, The (USA).nes, using Everdrive N8 Famicom, on an AV Famicom.

There's a memory related bug where I'm in a dungeon, say Level 5 or 6, I press start to bring up the menu, and I'm instantly taken back to a specific part of the overworld map far away from the dungeon. My money, health, items are reset back to where they were about an hour ago, losing any progress I'd recently made.

So I'm wondering if this is a known bug with this version of Zelda, possibly fixed in the Legend of Zelda, The (USA) (Rev A).nes version, or if this is an Everdrive bug.

I couldn't find any mention of it being a known Zelda issue.

I'll probably end up having to start playing again from scratch using the Rev A version (or see if I can edit the save to make it work) but just wondered if anyone had any insight.

2
Super EverDrive / A few questions
« on: March 09, 2016, 11:32 PM »
1) Does the current SED use MicroSD or full-size?

2) For the DSP support, is it using an FPGA? And if so how does accuracy compare to using a real chip

3) Does Pilotwings correctly use the DSP1, or still DSP1B? (see this post)

Thanks.


3
EverDrive N8 / New Everdrive N8 - Green screen + garbled graphics
« on: September 24, 2015, 06:06 PM »
Hi my N8 just arrived today (from RetroTowers, not from Krikzz).

It's showing a green screen for a couple of seconds, then garbled graphics.

This occurs every time, with no variation, reseating cleaning etc does nothing. Both with and without SD card installed.

Original Famicom hardware, all original carts work fine, the power adapter is the correct spec (original Sega Mega Drive model 1 rated up to 1200mA).

Pics:




On searching I found someone else with the same issue:
http://krikzz.com/forum/index.php?topic=1986.msg24571#msg24571
Quote
It used to work fine. Lately i tried to use it but it shows a green screen for about 2 sec (blinking red led) an after that some scrambled garbage on the screen. I use it on a Famicom


Should I just return it to RetroTowers and order one from Krikzz instead?

Pages: [1]