Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Tzakiel

Pages: [1] 2
1
Mega EverDrive / Is this screen junk caused by the everdrive?
« on: June 11, 2019, 12:37 AM »
https://youtu.be/9tEEKyfQX30

Dots / flicker in middle of screen during “scene” changes. Any game. Wondering if it’s a known ED issue or if I should go about recapping my genesis. I don’t have a real cart unfortunately to try. Sega cd attached does not do this with its games. No problem there which means video cable and path to tv is fine.

2
Turbo EverDrive / Wipe on battery death
« on: February 18, 2019, 12:23 AM »
I’m using my turbo ED in a pc engine GT and I noticed as my batteries died for the first time, it crashed, of course, and then upon powering back on the ED memory card was corrupt (no file system), and windows said it’s not formatted.

Is there anything that I can do to protect against this? The system has no low battery indicator.

3
FXPAK (SD2SNES) / Feature request : snes mouse support
« on: August 14, 2018, 08:51 PM »
If you’ve been playing a snes mouse game like Mario paint over and over, the process is really annoying because you have to connect a controller to port 1 and then disconnect it and connect the mouse once the game is selected.

Would it be possible to throw in mouse support for the sd2snes menu, as least just enough to select games?

4
EverDrive GB / Memory Error
« on: August 08, 2018, 04:17 PM »
My ED GB  X5 started throwing this up today. What's it mean?

5
EverDrive GBA / My X5 has never reliably booted
« on: June 26, 2018, 11:07 PM »
I am stumped on this one..  I've had a GBA X5 for some time in a GC GB player. I have found that it boots up only about half the time. It's often just a white screen after the jingle is played. and then hangs. If I press reset, it sometimes then boots and sometimes doesn't, repeating the same behavior. Real GBA carts boot every time in the slot. I actually sent this in to stone age gamer way back and they couldn't replicate on their GBA  (they didnt try a GC player)

6
FXPAK (SD2SNES) / Fix for capcom 1 chip brightness issue
« on: June 26, 2018, 10:58 PM »
I read about this somewhere (after you replace your snes jr. c11 cap, capcom games have a slight brightness error at the top) and that ikari put out a fix for it. Is this fix in the latest firmware? Or something I have to apply myself? How can I do that?

7
FXPAK (SD2SNES) / Snes “jr” and MSU-1 audio
« on: February 12, 2018, 08:06 AM »
I recently got a snes New model (“jr”) and have noticed that the MSU audio sounds terrible compared to my old “regular” snes. Is this a known issue? I am testing with the Zelda ALTTP MSU version

8
EverDrive GBA / Problems with new GBA x5
« on: November 01, 2017, 08:21 AM »
I just got a GBA x5 and it only boots up 50% of the time. I am using a gamecube game boy player and when I load it up I get a white screen and some crackling (no gameboy advance logo) 50% of the time and the other 50% of the time it boots up the x5. I have to hit reset a bunch of times to get it working often. I know the player is fine because the GB ED works fine.

Also, tonight I noticed this on screen at the last bootup: "internal battery has run dry" - is that for real? Do I need to get a replacement from Stone Age? It's about 2 weeks old. EDIT: I see the battery is easy to replace so I can do that, but what of the booting problems?

I'm using a sandisk 16gb microsd card formatted fat32.

9
EverDrive GB / Glitches flickering on screen
« on: October 06, 2017, 08:25 AM »
Using a GB x5. I'm not sure I have seen this with other games yet or not but in Castlevania the adventure I notice when the player moves right it looks normal but when he moves left there is flickering garbage all over the screen. What is the cause of this? I don't think I've seen it on other videos of playthroughs of this game. Is it normal for the game, an everdrive problem, or a problem with my gamecube/game boy player?

Video: https://www.twitch.tv/videos/180069806

10
I just ordered one of these and am wondering if it will be a viable way to play GB and GBC games. Are there noticeable differences between using the GBA everdrive and the real gb/gbc carts?

11
I put a rom of akamajou densetsu (cv iii Japanese version) on the everdrive and the sound is off. Is this because the Japanese cart actually had a special chip supported by famicom? So it can't work with the full sound on a US NES?

12
Mega EverDrive / CD basic questions
« on: August 08, 2017, 09:12 AM »
Just picked up a sega CD and not sure how it's to be used with the everdrive.

1. Could someone clue me into how to launch the cd eight the everdrive cart in? Do I need to launch a CD bios rom? I have the smokemonster set so can I find it there?

2. How is ram cart save supposed to work? Will games show / differentiate between saving to the CD system memory vs the cart or is this managed elsewhere to copy saves over? I am new to CD and ram cart concept so any help appreciated.

13
For the mega everdrive X5 sitting in a genesis model 1:

- I know I can play genesis games

- Can I play master system roms? Do I need additional hardware or just the X5 and genesis are enough? I know they sold a master system adapter but I thought it was just a passive adapter to handle shape of the carts.

- Can I play 32X game roms? Hardware needed?

- Can I play Sega CD games? Does the Everdrive do anything to support these without needing the hardware and discs, or is it just that I need to get the hardware and use a burned disc? I don't know much about sega CD.

14
FXPAK (SD2SNES) / Eye of the beholder mouse support is broken
« on: July 19, 2017, 07:50 AM »
The cursor just drifts to right side of the screen and isn't usable. My SNES mouse works fine on all other mouse enabled games. (im using latest OS for the sd2snes)

15
Saved a dragon warrior game, then hit reset. Started it again, no game there. Tried the same with Zelda. Also no record.

I then tried saving and then hitting reset and power as the games instruct. Same result. I then tried just hitting power. No dice.

I am using a sandisk 32gb sd card formatted fat32 and blocks set to 64. The lock is not set to locked. Games and interface running fine other than this issue. What's going on? Does the allocation need to be 32 for block size or something?

Pages: [1] 2