Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Aether Knight

Pages: [1] 2
1
EverDrive N8 / Some Glitches with the N8 Pro...
« on: December 26, 2019, 01:41 AM »
...Had a little time today to test out the Pro's features and whatnot. Found a few bugs in some games. Not many, but then again I didn't test out all that many...

1) Having some problems with FDS disk switching games. Doki Doki Panic in the OGN8 works fine, but in Pro now I'm getting an Err07 when trying to load. This doesn't seem to matter if Disk Swap is on/off. Always points to Err07. Don't think it's the game

2) VS Excitebike that was patched to work with the real console, appears glitched (just the biker it seems) Again, worked with no problem with OGN8. As a side note though, that long standing bug with the Vs. patched T.K.O. Boxing is gone now. So that now works properly.

3) Caught this one twice. It very well could be from save state abuse but I found Mega Man 3's menu start to glitch out occasionally. I abused save states in MM3 with the OGN8, but don't ever recall this happening.

4) Well there is no 4 yet, but there was also a long standing slight bug with SMB3's ending screen glitching towards the bottom. I haven't tried that game out yet. Will probably do in a few days.

Overall though I'm liking all the new features and especially like how SS are written to the card immediately. Oh and the ridiculous game loading doesn't hurt either... ;)

2
...Tested both on the X7 with all optional settings either on/off. This isn't a huge deal, since Altered Beast (JU) (REV2) [!] works fine. But I wonder why the first two revisions just load to a black screen. No problems with other revision Sega games (Sonic 1,2 Golden Axe, Shinobi etc.) Anyone willing to test these on the Everdrive MD?

In addition I tried loading both on the jb firmware of the mega SG and surprise, they don't work on there either so its not an exclusive X7 bug as these games DO load fine in the Kega emulator.

3
EverDrive N8 / SimCity Proto Released. Any chance for a fix?
« on: December 25, 2018, 09:31 PM »
Game loads but is a jumbled mess. Would be nice to play on the n8. Tested on the AVS with v20 r6 firmware.

4
FXPAK (SD2SNES) / Chou Aniki ; Bakuretsu Rantou Hen
« on: February 16, 2018, 05:21 AM »
https://www.youtube.com/watch?v=T7mAzYb-ong&t=161s

About the 2:45 mark states that Chou Aniki ; Bakuretsu Rantou Hen doesn't load and what do you know? It doesn't. Not even glitches or anything. Just a blank screen. Tested this with all features set to off.

5
EverDrive N8 / Adventure Island Classic (E) Game Runs Fine, But...
« on: March 03, 2017, 02:26 AM »
Ok then. First things first, Adventure Island Classic (E) works fine. Game has no issues. However there is an odd glitch that happens if you use the newly released editor. The author stated that he converted the ROM from CNROM to MMC3 (mapper #3 to #4) This causes nasty glitches whenever the scroll option is edited. The reason for posting this is maybe this will help diagnose what may be wrong with mapper #4 as other games that use this mapper still have some odd little glitches.

Things to note ; The title screen scrolls in twice and there is odd scrolling glitches when moving and especially on a ascent/decent. Basically anytime the game scrolls which is, well...all the time. This was tested on multiple emulators as well as the not-so-great emulator on n64 and it doesn't exhibit this behavior so I'm guessing there are some imperfections with the MMC3 mapper on the N8.

6
...Maybe it has something to do with the size of the card but so far after testing 3 separate brands of 2gb standard SD cards, they all freeze on OS init...More than likely has something to do with OSv15. The problem here is that resellers of the N8 offer 2gb cards as options on there stores and there should be some disclaimer telling potential buyers that 2GB do not work at all. I have an 8gb/16gb they work fine across many brands.

Somebody should let SAG know as I mistankingly bought a 2gb and it absolutely will not recognize it.

7
FXPAK (SD2SNES) / Knights of the Round - Sound Sample Missing?
« on: January 23, 2017, 01:12 AM »
OK. Been awhile since I reported/noted a quirk with the SD2SNES. Very minor one at that. I'll try to be as clear as possible...

(NOTE ; again I tested this vs. zsnes/snes 9x, it could also be my SD2SNES itself. Would be nice if someone tested it on theirs as well)

OK, during the demo/attract mode there is a scene where they show each character (Arthur/Lancelot/Perceval) powering up. They will power from 1-2 then 2-3. A sfx will play when they raise there weapon. However on the SD2SNES the second sound will randomly not play at all. It only happens occasionally during 1 or 2 cycles but it will eventually happen. The emus don't have this and I let it pass 6 cycles. I know its not a big deal but I like noting odd quirks with these flash carts and the SD2SNES is very difficult to find oddities with

BTW, as always this was tested with all game hooks shut off, OEM parts, v1.7d on a model 1 snes as well as an snes jr.

8
I was hoping someone could test the SD2SNES out on a CRT while running F-Zero. I'm getting these weird black lines during running through those recharge strips and underneath the F-Zero machines. There could be a number of reasons for this...

1) Those black lines have always been there, or they are there NOW using an LCD TV.

2) It could be my plasma tv. They seem to be more prominent on that tv vs. my LCD.

3) It could be my original and/or my mini SNES. Both are getting old and maybe they are starting to exhibit odd behavior. For the record I am using OEM power supply and cables for both and my SNESes are not clones.

4) I don't have an F-Zero original cartridge to test.

So yeah, if someone could quickly run F-Zero and just run under the power strip on Mute City and let me know if its an SD2SNES or LCD issue or is it on my end.

9
EverDrive GBA / GBA Personal Organizer...
« on: October 03, 2016, 07:32 PM »
...This one appears to not work. ROM loads, but can't do anything. Locks up immediately upon starting...

Tested on OS 1.11

10
FXPAK (SD2SNES) / Ballz 3D (J) Not Working...
« on: May 03, 2016, 04:49 AM »
Ballz 3D (J) seems to hang after the company logo screen with odd flickering colors in the background. Looks like its just the (J) version as Ballz 3D (U) works OK.

Tested on v.0.1.7b

11
News / Black Friday Sale?
« on: November 17, 2015, 05:10 PM »
Just wondering if you're having one this year Krikzz?

12
GAME - Famicom Jump II - Saikyou no 7 Nin
STATUS - Not working. Grey screen upon load
SS ON/OFF - Both
RESET TO GAME ON/OFF - Both
NOTES...(taken from nesdev)

 016 and 159 are mapped the exact same way.  Registers are all the same and whatnot.  And in fact, for a
 while, both mappers were assigned the same mapper number (016).  Therefore, you may come across mapper 159
 games that are still marked as mapper 016.
 
 The difference between the two is in the EEPROM.  These mappers don't have traditional SRAM (I couldn't tell
 you why).  Instead, they have an I²C EEPROM that has to be written to one bit at a time, resulting in very
 strange-seeming register writes.
 
 Mapper 016 has 256 bytes of EEPROM, and is accessed high bit first
 Mapper 159 has 128 bytes of EEPROM, and is accessed low bit first
Mapper 153 (as far as we know used exclusively for Famicom Jump II: Saikyou no 7 Nin) has SRAM instead of an EEPROM.


13
EverDrive 64 / E64 Cheats ; Do These Actually Work?
« on: October 16, 2015, 05:55 PM »
...Using a e64 v3 with 2.11 OS...Anyhow I loaded up Wave Race 64 1.0 and use the cheats specific to that revision and I can't seem to get any of the cheats to work. Is there something I'm missing? I'm aware that you must select the game first from the menu, then select cheats and enable them and then start the game but nothing is activating. Double checked to see if i entered the codes correctly and used various types....still nothing. Have the cheats been disabled in v3 2.11? BTW I'm using gameshark codes via bsfree site...

14
EverDrive N8 / Super Mario Bros 3 Ending Screen Flickers?
« on: September 15, 2015, 06:23 PM »
I noticed on the Famicom & NES N8 the ending curtain screen or "The End" screen flickers occasionally. It only does this AFAIK at this particular screen and most people will probably miss it. BTW I'm using the "PRG0" version of it. If someone wants to check the (J), (E) or PRG1 that would be great.

15
OK...here's the thing. The Sachen game Dancing Blocks does work with the N8...no problem there, however as soon as you load up the game and start any level, the game causes you to instantly win. This behavior actually only happens on the N8. On the emus, this game first starts up as a grey screen and you need to hit reset three times for the game to load, after that the game plays normally. Just wondering if there could be a fix for this odd title. I'm sure unlicensed Sachen games are very low on the priority list for fixes, but it would be nice to play this one on the N8...

Pages: [1] 2