Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - stealingfirst

Pages: [1]
1
FXPAK (SD2SNES) / SD2SNES boots to a purple screen
« on: October 14, 2018, 12:42 AM »
So this issue has been going on for a while and I have just managed to find time to get back to it. Essentially I can boot up and the logo at the top of the screen will be present, however the portion of the screen that should show the file structure is just purple with a bunch of @ symbols at the bottom and no controller inputs work. My snes2sd had worked fine initially but has had this screen for a while.

Picture of the problem:
https://i.imgur.com/2NEDZay.png

Things I have tried to rectify the problem:
- I have tried different firmwares with zero success (they all do the same thing).
- The firmware was installed on the SD card root in a folder called sd2snes.
- I have reformatted my SD card fully. The SD card is listed as compatible. Waiting on a new SD card to come in as an offshoot.
- I have ran the diagnostic tool and everything passes.
- I have tried a different power supply (unfortunately I don't have another SNES to try it on).
- Tried different controllers, both original hardware and third party, to no avail.
- Tried willing the problem away. Wasn't very effective.

The SD2SNES was purchased at Stone Age Gamer for what it's worth. Does anyone have any other ideas of how I could troubleshoot this?

Pages: [1]