Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - loxbus

Pages: [1]
1
I just got another copy for that purpose. Lol

The good/bad news is that it does it on the original also.
Which is very strange given my old one from many years ago used to be cool. Unless i'm confusing my memories. ;)

Now you have me wondering about revisions man.
Hmm... anyone know ?

2
FXPAK (SD2SNES) / Super Mario World 2: Yoshi's Island
« on: April 29, 2016, 03:51 PM »
Hi,

I see Super Mario World 2: Yoshi's Island doesn't work on the sd2snes.

I was wondering if there's any tweaks, tricks or settings changes i can do to help it work please ?

Thank you.

3
FXPAK (SD2SNES) / Re: SD2SNES Issue
« on: April 29, 2016, 03:44 PM »
Hi,

Yes i spoke to Michael from everdrive.de.
He offered a small credit or send battery.
I accepted the credit and bought a new battery local as this was the fastest option. :).

Thanks for your help ppl. :)

4
EverDrive 64 / Re: Everdrive 64 Corrosion Issues
« on: April 25, 2016, 09:53 AM »
No.
The first one i was living 1500km away when i discovered it.
The second was when i was living here (different climate).
Both times the cart remained in the console.
Its always on the negative connector, sort of like how it starts on a car battery.
I have many consoles and other version everdrives with no such corrosion issues.
Moisture never allowed near my retro collection. ;)
It's very odd.

5
FXPAK (SD2SNES) / Re: SD2SNES Issue
« on: April 25, 2016, 09:47 AM »
Hi, yes I will try that.
But am just dissapointed/surprised this happened given the price and the fact that its a krikzz one not a cheapy one.

6
Thats odd man.
As i used to have the game years ago and would leave it paused while i slept then get back to it when i woke up and didn't have this issue.
Couldn't save things back then. Lol

7
FXPAK (SD2SNES) / Re: SD2SNES Issue
« on: April 24, 2016, 08:09 AM »
Yes its a genuine one from everdrive.de

8
FXPAK (SD2SNES) / SD2SNES Issue
« on: April 23, 2016, 07:18 PM »
I bought a SD2SNES cart which arrived 2 days ago.
I set it up and found that everytime i turn on the console it asks me to set the time.
This got annoying very quick so I googled and found that people mentioned their older everdrives had flat a flat battery.
So I tested the battery and yep, it has 0.01 volts in it.

These SD2SNES aren't exactly $20 carts, I realy expected better for the price hey. :(

Not impressed!

9
FXPAK (SD2SNES) / Re: SD2SNES REVISION G ???
« on: April 23, 2016, 07:09 PM »
Thats a good question.

It's not a typo as previously mentioned, as it says G 2015.
Where-as revision F says 2014.

Krikzz ?

10
EverDrive 64 / Everdrive 64 Corrosion Issues
« on: April 23, 2016, 07:02 PM »
Hi,

I have a question please,

On the everdrive 64 board, I have noticed they corrode at the point where the battery holder is solder to the board (the side closest to the outter edge of the board).

The first ever drive 64 I had this happened after around 6 months, So I sold it to a friend cheap and ordered another one.
This one has done it too and it is also around 6 months old.

I will continue to check and clean the corrosion off as I see it starting, but how can I stop this from happening please ?

Thank you,



11
Master EverDrive / Wonderboy in Monsterland glitch - How to fix ?
« on: April 23, 2016, 06:19 PM »
Hi Krikzz,
Nice hardware :)

Can you please let me know how to fix the following problem.

In wonderboy in monsterland, when I press the pause button on the console it displays the in-game inventory on the blue screen like it should.

But if i leave it on this screen so I dont die in my game and come back in 5 or 10 minutes,
It is still paused, but displays the normal game screen but with the character missing.
When I press the pause button on the console again, the character re-appears and I can continue playing as normal.

But after that, everytime I press the pause button, it no longer displays the the blue inventory pause screen anymore. I just doesn't display it any longer no matter how many times I press the pause button.  :(

How can I fix this please ?

Thank you for your help. :)


Pages: [1]