Author Topic: EDN8 OS V10  (Read 29221 times)

0 Members and 1 Guest are viewing this topic.

Offline ZeroWing

  • Pump up the Jams
  • Jr. Member
  • **
  • Posts: 91
  • Karma: +7/-0
    • View Profile
Re: EDN8 OS V10
« Reply #45 on: July 14, 2014, 03:33 PM »
I have a 47k ohm resistor installed into a standard frontloader. With os v11 if I set the mix to high, the expansion audio is extremely loud and distorted, if I set it to low it sounds about right. When I was using os v9 and lower I had to set it to high or I could barely hear the expansion audio.
« Last Edit: July 14, 2014, 05:05 PM by ZeroWing »
Mega Everdrive v1> EDN8 fami> ED64 v3> sd2snes > Flash2Advance

Offline BlockABoots

  • Newbie
  • *
  • Posts: 18
  • Karma: +0/-0
    • View Profile
Re: EDN8 OS V10
« Reply #46 on: July 20, 2014, 07:12 PM »
Think i have 75k on mine and mix set to high for v10, havent tried v11 yet

Offline tsu

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: EDN8 OS V10
« Reply #47 on: August 21, 2014, 08:40 AM »
The ENIO has two 47k resistors if I remeber.  Since the N8 could set lo or high fds volume I thought it would sound right.  Won't know untill I buy an ENIO.

Thanks for the reset to folder option.

Offline strider1911

  • Full Member
  • ***
  • Posts: 163
  • Karma: +6/-0
    • View Profile
Re: EDN8 OS V10
« Reply #48 on: August 21, 2014, 12:36 PM »
I've made a mod using 2x47KOhm inline, see a video here:
http://krikzz.com/forum/index.php?topic=2033.0

I think it sounds just right but I don't have a famicom.

Offline Aether Knight

  • Full Member
  • ***
  • Posts: 217
  • Karma: +11/-0
    • View Profile
Re: EDN8 OS V10
« Reply #49 on: November 10, 2014, 12:48 PM »
just wondering krikzz, does low g man work properly now? was hoping it would be fixed since your info stated minor bugfix got me thinking maybe the game support is fixed.
What wrong with this game? I run it and can't see any problems

This is what nesdev says about Low G Man...

 "Low G Man will actually confirm that WRAM disabling works properly, and will break if it isn't.  So if your
 emu ignores WRAM disabling and always has it enabled, Low G Man will break (specifically, during the
 level 1 boss fight)"

Never had it lock up on me on the 1st boss fight, but it does by the time level 3 starts

source...

http://wiki.nesdev.com/w/index.php/INES_Mapper_004

Offline KRIKzz

  • Administrator
  • Hero Member
  • *****
  • Posts: 3260
  • Karma: +489/-2
    • View Profile
Re: EDN8 OS V10
« Reply #50 on: November 10, 2014, 04:25 PM »
Thanks for notice. RAM disabling implemented in my mapper, but i will check if it work properly

Offline Aether Knight

  • Full Member
  • ***
  • Posts: 217
  • Karma: +11/-0
    • View Profile
Re: EDN8 OS V10
« Reply #51 on: November 11, 2014, 01:46 PM »
Found another random post about troubles with Low G Man (Problematic game it seems...)

"I spent quite a few hours this weekend working on my NES emulator to get the game “Low G Man” working. Turns out the issue was related to the fact that an NMI (Non-maskable interrupt) can occur mid-cycle, and that particular game waits around for the VBLANK (which is what generates the NMI) to occur (other games do this as well). Unfortunately, because my emulator doesn’t really support intra-instruction events (the emulator is single-threaded), the loop waiting for the VBLANK would never see it."

Source...

https://quay.wordpress.com/tag/emulator/

Offline butfluffy

  • Hero Member
  • *****
  • Posts: 848
  • Karma: +46/-8
    • View Profile
Re: EDN8 OS V10
« Reply #52 on: November 11, 2014, 04:17 PM »
nice research Aether Knight, i'm hoping this info will help krikzz figure out how to fix this games compatibility, i've been itching to play through this game ever since i tested it after reading your incompatibility issues. the game is good classic retro fun, typical nes style and an overlooked gem.
 aside from the problems when using the boomerang weapon and the part where it just freezes up and you cant progress no further and that it freezes sometimes at the game over screen the game seems to run very unstable and shaky in general. i'm not sure if it's just bad programming by the game developers or if it's an issue running it on a flashcart. i've never tried it on an emulator or seen the game running on real hardware.
 about time the angry video game nerd gave this game a review even though it's a good game imo.