Author Topic: ED N8 OS v11 "late sound/out of sync"  (Read 2345 times)

0 Members and 1 Guest are viewing this topic.

Offline phoenixdownita

  • Sr. Member
  • ****
  • Posts: 434
  • Karma: +36/-7
    • View Profile
ED N8 OS v11 "late sound/out of sync"
« on: August 01, 2014, 08:07 AM »
I have a Twin Famicom, with RGB mod (from Tim).
I updated my ED N8 to OS v11 (from v9) and I noticed that the sound effects on Castlevania 3 (US) and Akumajo Dracula (JAP) are late/out of sync.
Just try the name enter screen, when you move or click on a letter the sound is 0.5/1 sec late on both games.
I tried the original carts (I have both) and none of the issues, sound is in sync.

In game it's the same, sound effects are out of sync, late at about 0.5/1 sec.

I am not sure how this is possible with MMC5 unless the sound is attached to one of the mapper IRQs and those are now out of sync/late, for VRC6 well ... probably the same.

Anyone can confirm I am not dreaming it?
Tomorrow I'll try to go back to OS v9 (or even v9.1) to see if it has been there all along or it just started, truth be told until tonight with OS v11 I've never noticed the delay.

Offline phoenixdownita

  • Sr. Member
  • ****
  • Posts: 434
  • Karma: +36/-7
    • View Profile
Re: ED N8 OS v11 "late sound/out of sync"
« Reply #1 on: August 02, 2014, 05:51 AM »
Nevermind, today I tried again and no out of sync whatsoever but I cannot go back to ED OS using the reset button on my Twin Famicom if I play Akumaju Densetsu .... I have to powercycle.

Same OS v11 as yesterday  ::)

Offline KRIKzz

  • Administrator
  • Hero Member
  • *****
  • Posts: 3286
  • Karma: +491/-2
    • View Profile
Re: ED N8 OS v11 "late sound/out of sync"
« Reply #2 on: August 02, 2014, 05:55 AM »
I will check reset!