Author Topic: Missing capacitor  (Read 2375 times)

0 Members and 1 Guest are viewing this topic.

Offline martijn

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Missing capacitor
« on: May 15, 2017, 12:07 PM »
Can anyone tell me the value of the missing capacitor?





first pic is with https second is http version
« Last Edit: May 16, 2017, 03:00 PM by martijn »

Offline FeverDrive

  • Hero Member
  • *****
  • Posts: 1292
  • Karma: +54/-0
  • Blast Processing advocate
    • View Profile
Re: Missing capacitor
« Reply #1 on: May 16, 2017, 04:15 AM »
Upload the picture again using Imgur or another similar website
WELCO
METOT
HENEX
TLEVEL

Offline martijn

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Missing capacitor
« Reply #2 on: May 16, 2017, 02:58 PM »
hows that?

Offline Aroenai

  • Sr. Member
  • ****
  • Posts: 264
  • Karma: +20/-0
  • Sentient Hunk of Green Cheese
    • View Profile
Re: Missing capacitor
« Reply #3 on: May 16, 2017, 08:02 PM »
Those two grey circles with a line through them are quite lovely, though they don't illustrate a missing capacitor.

Use another image host. The protocol you use (http/https) isn't going to fix a host that blocks external linking.
---
Mostly working on Zelda OoT & MM GC patches
Also, breaking region protections
Everdrive 64 v2.01 modified with an UltraCIC II, 64drive HW2

Offline martijn

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Missing capacitor
« Reply #4 on: May 16, 2017, 08:40 PM »
« Last Edit: May 16, 2017, 08:55 PM by martijn »