Author Topic: NES "powering off" while using N8  (Read 1600 times)

0 Members and 1 Guest are viewing this topic.

Offline Sarge

  • Sr. Member
  • ****
  • Posts: 331
  • Karma: +16/-0
    • View Profile
NES "powering off" while using N8
« on: July 01, 2018, 11:54 PM »
So, just a quick question:  I suspect the problem is the power supply, but I want to make sure.  I was running a few games using the N8, and the screen just went black, with no LED on the system.  I can power off and then power back on, and it will come back, but not for long.  I had one time die while loading a game (Just Breed), once during the menu, and once just in a game.

Thinking I shouldn't panic first, I swapped out to a Genesis Model 1 power supply, and I operated loading and running a good number of games for 30 minutes or so.  So I'm thinking the power supply is dying (OEM NES, by the way), and I'm hoping I didn't do it while accidentally using a Famicom game inserted incorrectly into a Hyperkin Famicom-to-NES converter.

Anyway, does this seem like behavior that is usually seen from a dying power supply?  Thanks.

(Also, running the latest beta firmware.)
Hardcore Retro Gaming - Discuss games ten years old or older! Now with a modern gaming section!

http://hardcoreretrogaming.boards.net/

Offline Sarge

  • Sr. Member
  • ****
  • Posts: 331
  • Karma: +16/-0
    • View Profile
Re: NES "powering off" while using N8
« Reply #1 on: July 02, 2018, 01:08 AM »
Hmm, tested and I'm getting 10.37 V with no load.  Hooked it back up, and it worked fine.  Starting to wonder if there's something goofy going on in the cable where it's not getting great electrical contact in some cases.  Either way, I may just swap to the Genesis supply for now.

(I'm also assuming no one has had this side effect with the new v20 beta 2 firmware?  Want to rule that out as well.)
Hardcore Retro Gaming - Discuss games ten years old or older! Now with a modern gaming section!

http://hardcoreretrogaming.boards.net/

Offline PalAndreew

  • Jr. Member
  • **
  • Posts: 53
  • Karma: +0/-0
    • View Profile
Re: NES "powering off" while using N8
« Reply #2 on: July 07, 2018, 01:27 PM »
common situation. I was helped by the following: - replacement of electrolytic tanks in a power. not only 1000mkf / 16v, but also other 47mkf and sound 1 mkf. replace (if possible) with quality ones - an example: Philips (long life) or Vishay (bc) ... also check the temperature (if possible) of the stabilizer 7805 - if the thermal paste has dried and a gap has formed - the voltage will drop from overheating.

approximately the nominal temperature (during an intense load, after 2 hours of play) 43-45 degrees Celsius. sometimes 47.
this temperature holds even on NES (a friend brought for prevention), and even on Super Famicom.

 Moreover, the useful voltage should be measured after the stabilizer: if your multimeter shows 4.89 volts it is acceptable. probably - you need to replace the battery in the tester / multi-meter. if it shows 4.3-.4.5v - then crashes and falls of games are probable.