Author Topic: BIOS Update issue  (Read 5304 times)

0 Members and 1 Guest are viewing this topic.

Offline SkinnyV

  • Sr. Member
  • ****
  • Posts: 409
  • Karma: +67/-44
    • View Profile
    • dbwbp.com
BIOS Update issue
« on: February 22, 2013, 02:44 AM »
I just got my Everdrive N8 in the mail and it give me SD initialization error. Nor surprising since i'm trying to use a 1GB Micro-SD. I tried to put a 32Gb cart that I normally use with my ED64 so I could update the BIOS with the n8-bios-v4.nes file but it doesn't seem to be working. First, it booted like an FDS game (FDS boot screen) and then gave me ''Disk trouble: Error 22'' for a few second and would reset to the FDS splash screen over and over again.  I then recopied the update file in another folder (empty this time) and now it seem to be resetting the NES once I execute it. It seem to be loading for a fraction of a second and then I see OS Edit message and I'm back to the file list just like if I were to reset the NES. I'm at a loss here. I am using a Canadian NTSC NES System and a 60 to 72 PIN Adapter.

Update: Ok, I managed to fix my own issue. I wasn't aware that there was a new OS pack released. I was using nesos_s1m1 and the update rom apparently only work with the newer nesos_s2m2 pack. After I updated the OS pack, the BIOS update went as it should and my 1GB Micro-SD is now working properly.
« Last Edit: February 22, 2013, 02:54 AM by SkinnyV »

Offline phoenixdownita

  • Sr. Member
  • ****
  • Posts: 434
  • Karma: +36/-7
    • View Profile
Re: BIOS Update issue
« Reply #1 on: February 23, 2013, 08:22 AM »
I had a similar issue.
But a little different.
I got the N8 today and I used directly the OS pack s2m2 but my Twin FC couldn't read my SD (same SD that works on TurboED), then I tried my N64 SD (same that works on ED64) but at first it wouldn't work (some error reading the files like with the other SD), then after 6 or 7 attempts it worked, managed to flash BIOS 4 on N8 and now the other SD works as well.

No problem since.
So I guess the early BIOS/OS were a little finicky, but now it's all good.

Offline Martin

  • Newbie
  • *
  • Posts: 14
  • Karma: +2/-2
    • View Profile
Re: BIOS Update issue
« Reply #2 on: February 23, 2013, 04:15 PM »
I had to put a 8GB memory for up to v4 bios and only then I could put a 2gb memory ... the rest all right ...