Author Topic: N64 help  (Read 2320 times)

0 Members and 1 Guest are viewing this topic.

Offline Pawn takes the King

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
N64 help
« on: January 29, 2016, 01:15 AM »
I just received my Everdrive64 and got everything set up with the SD card. Plugged it into the console and everything was working fine. Played a test game of Conkers. Reset the system to select another game and now the menu will not come back up. Don't even have a signal on my tv of anything. The light inside the cart still lights up like its booting but there's nothing on the screen.

Very confused and new at this. Can anyone tell me what's going on? Why it would work fine for one minute then not at all after a reset?

Offline BolinCaker

  • Full Member
  • ***
  • Posts: 146
  • Karma: +4/-0
    • View Profile
    • CakerBaby
Re: N64 help
« Reply #1 on: February 01, 2016, 11:54 PM »
Try formatting the SD card and trying again, or a different SD card would be better. This happened to me once.

Offline rafaelalvesals

  • Hue Hue BR BR
  • Sr. Member
  • ****
  • Posts: 359
  • Karma: +19/-0
    • View Profile
Re: N64 help
« Reply #2 on: February 02, 2016, 02:22 AM »
check the av cable too

Offline Pawn takes the King

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: N64 help
« Reply #3 on: February 10, 2016, 11:55 PM »
Thanks for the response. Actually had to delete and reload the OS and that got it working again for some reason. Have had no problem since! Curious to try the SNES one now for MSU1!!