Author Topic: Graphical Glitches/freezing with new N8 & Analogue NT  (Read 73807 times)

0 Members and 1 Guest are viewing this topic.

Offline GadgetUK

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +2/-0
    • View Profile
Re: Graphical Glitches/freezing with new N8 & Analogue NT
« Reply #195 on: September 02, 2016, 06:54 PM »
If you can post a pic of how it should look on the N8 side, I'll give it a shot.

See these pics as a guide:- https://www.dropbox.com/s/p8jo9ti7dk3dda3/60%20pin.jpg?dl=0
https://www.dropbox.com/s/9haknrimeqf5bur/72pin.jpg?dl=0

Just make sure your copper tape is smoothed down, is then grounded to a nearby ground point, and check you aren't shorting anything.   The copper tape I use has a stick insulated backing so its OK to put over vias, but not all copper tape might be the same.

It might not work as well at the cart end, the traces on the NT look a lot longer and I suspect that's where it will make the most difference.  That said, both boards look well designed, so you wouldn't expect issues, but I suspect its an impedance thing, neither devices were designed to be connected to modern hardware and both are modern hardware.  ie. NT was primarily designed to connect to old NES carts, and the N8 was primarily designed to connect to old NES and Famicom systems.
« Last Edit: September 02, 2016, 06:58 PM by GadgetUK »

Offline hunterk

  • Full Member
  • ***
  • Posts: 135
  • Karma: +12/-0
    • View Profile
Re: Graphical Glitches/freezing with new N8 & Analogue NT
« Reply #196 on: September 02, 2016, 07:34 PM »
ok, that looks easy enough. I'll try to scare up some copper tape and give it a shot.

Offline Kaze Okami

  • Newbie
  • *
  • Posts: 17
  • Karma: +0/-0
    • View Profile
Re: Graphical Glitches/freezing with new N8 & Analogue NT
« Reply #197 on: September 11, 2016, 04:28 AM »
ok, that looks easy enough. I'll try to scare up some copper tape and give it a shot.
Any luck with that?

Offline hunterk

  • Full Member
  • ***
  • Posts: 135
  • Karma: +12/-0
    • View Profile
Re: Graphical Glitches/freezing with new N8 & Analogue NT
« Reply #198 on: September 12, 2016, 10:55 PM »
Not yet. I haven't gotten around to buying the tape :/

Offline sneakernets

  • Newbie
  • *
  • Posts: 26
  • Karma: +1/-0
    • View Profile
Re: Graphical Glitches/freezing with new N8 & Analogue NT
« Reply #199 on: October 24, 2016, 07:52 AM »
Sorry for being silent for a while. i've been busy with work-related stuff. I ended up getting an AV Famicom in the meantime, and i've been using that. I love that stupid thing. As for the NT, I've about had it with the crashing. To think this thing worked in both of my toasters and now my toploader.


Offline sneakernets

  • Newbie
  • *
  • Posts: 26
  • Karma: +1/-0
    • View Profile
Re: Graphical Glitches/freezing with new N8 & Analogue NT
« Reply #200 on: November 04, 2016, 05:39 AM »
I tried the tape idea tonight. guess what?

It doesn't work.
I guess it might be placebo that it seems to last *longer*, but then I put it on a game prone to crashes and.. still crashes.

*sigh*

Whaaaaoo What's THIS? http://krikzz.com/forum/index.php?topic=5434.msg41779#msg41779

Quote
So after messing with my Everdrive on my NT over the past hour or so I've determined the following

In order to control the Everdrive menu on my NT, I have to touch the famicon extension port pins.  While touching the pins, I am able to control the Everdrive menu (and the HiDef menu) with the controllers.  Occassionally while touching the pins, a keypress will be triggered (sometimes start to load rom; sometimes select to bring up everdrive menu, sometimes A which will open EDFC folder).  This makes it nearly impossible to navigate the menus, but if I remove all ROMS from my SD card except for one, I can sometimes manage to start a ROM.

oh my god is it really something as stupid as that? *checks*
Yes it makes my N8 go crazy. I'm officially at my wits end here.
« Last Edit: November 04, 2016, 06:09 AM by sneakernets »

Offline GadgetUK

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +2/-0
    • View Profile
Re: Graphical Glitches/freezing with new N8 & Analogue NT
« Reply #201 on: November 04, 2016, 11:48 PM »
Did you flatten the tape and make sure it's grounded?  Where did you position it because that is absolutely key - needs to be over cart traces on the NT itself, possibly on both sides, and you might require more than one piece over different parts of the PCB.
« Last Edit: November 05, 2016, 12:04 AM by GadgetUK »

Offline GadgetUK

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +2/-0
    • View Profile
Re: Graphical Glitches/freezing with new N8 & Analogue NT
« Reply #202 on: November 04, 2016, 11:51 PM »
It's also possible there's an issue where the video encoder connects to PPU buses - does this NT output HDMI?  What kind of video output does it generate?

I have to say from the comments posted above (especially about the affect it makes when holding part of the shielding), couple with the fact that original carts work perfectly vs the everdrive, it's very very likely to be an impedence problem, and if the ground (flattened with ripples removed) copper tape is applied to the right place it could solve it.  What you described about it lasting longer is a sign that you are onto something, but you haven't quite dealt with the problem.  That's not placibo - unless you have compared side by side and it is just your imagination.  If it lasts longer and seems to do more, the chances are what you've done has helped.   

Does anyone want to sell one of these NT's - if you get sick of the problems I will buy it off you, because I believe there's every chance this can be easily resolved.

Just the fact that original carts = no problem, vs everdrive = problem, can ONLY be related to the traces, impedence, ringing, parasitic capacitance imo, otherwise original carts wouldn't work either.
« Last Edit: November 05, 2016, 12:03 AM by GadgetUK »