Author Topic: N8 testing with Analogue NT  (Read 60331 times)

0 Members and 1 Guest are viewing this topic.

Offline Thereal1980

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
N8 testing with Analogue NT
« on: April 16, 2016, 03:57 PM »
Can we have some sort of standardized test with our Analogue Nt's so we can see if everyone has the same problem? I will not promote any rom sites but it would be wise doing this together so we hopefully could come to a possible conclusion.

1. Type of Analogue Nt (first or second run).
2. Video connection (RGB, HDMI or Composite).
3. Software version (Hi-Def NES, Everdrive).
4. Settings used (Hi-Def HDMI).
5. Game used and version (Everdrive or Famicom/NES cart).
6. The problem.
« Last Edit: April 16, 2016, 04:05 PM by Thereal1980 »

Offline BTails

  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
    • View Profile
Re: N8 testing with Analogue NT
« Reply #1 on: April 16, 2016, 08:01 PM »
Can we have some sort of standardized test with our Analogue Nt's so we can see if everyone has the same problem? I will not promote any rom sites but it would be wise doing this together so we hopefully could come to a possible conclusion.

Good idea, I'll go first:

1. Second Run Analogue NT
2. HDMI
3. Hi-Def Firmware 2.0 / Everdrive firmware v13
4. 1080p, Despeckle 2, no scaliness
5. Everdrive N8 Famicom shell / Super Mario USA
6. Crashes with major graphical glitches after about an hour of play

Offline goombakid

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1149
  • Karma: +74/-8
    • View Profile
Re: N8 testing with Analogue NT
« Reply #2 on: April 16, 2016, 08:19 PM »
Split topic to not muddle up original post.

Temp stickied until whenever...

Offline mario64

  • Full Member
  • ***
  • Posts: 108
  • Karma: +1/-0
    • View Profile
Re: N8 testing with Analogue NT
« Reply #3 on: April 16, 2016, 09:30 PM »
1. Second Run Analogue NT
2. HDMI
3. Hi-Def Firmware 2.25 / Everdrive firmware v13
4. 1080p, any despecle, any scanlines
5. Everdrive N8 Famicom shell / Super Mario 2 USA, Super Mario 3 USA and pretty much any other game
6. Crashes with major graphical glitches after 5-10 minutes of play

Offline Thereal1980

  • Newbie
  • *
  • Posts: 10
  • Karma: +0/-0
    • View Profile
Re: N8 testing with Analogue NT
« Reply #4 on: April 16, 2016, 11:23 PM »
1. Second Run Analogue NT
2. HDMI
3. Hi-Def Firmware 2.0 / Everdrive firmware v13
4. 720p, Despeckle 0, no scaliness, no sound chip checked
5. Everdrive N8 Famicom with Super Mario USA AND original Famicom version of Super Mario USA.
6.
Original Famicom version of Super Mario USA (Super Mario Bros 2):
Works like it should, but not at first. All I got was a grey screen so first I thought something happened to the game but then I thought ok, let´s clean it with some alcohol and q-tips, after that it worked great.

Everdrive N8 Famicom with Super Mario USA (Super Mario Bros 2):
I have tested this for many hours today. I tried all the speckle options and the game crashed every time after about 15min. I tried changing the resolution but same thing, I tried with all the sound chip settings but nothing better came of it.
I then thought why not clean it with alcohol and q-tips, the Everdrive is just a couple of months old (about 3) so I thought there is no way it could have any dirt on it but it had, so I cleaned it as much as I could and popped that sucker back in and I could play for much longer, 25min almost. Could it be the connector/connection with the Analogue Nt?
« Last Edit: April 17, 2016, 10:05 AM by Thereal1980 »

Offline 2097

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: N8 testing with Analogue NT
« Reply #5 on: April 17, 2016, 07:52 PM »
I don't have a TV at home so I was testing at a friends house. I'll update this post later when I can check the things I haven't seen.

  • Second Run Nt
  • HDMI
  • Out of the box for a second run Nt, haven't tried updating yet. Everdrive OS v13.
  • Haven't tried despeckle stuff yet (putting my hopes to that). 1080 mode, 500 wide, experimenting with different scaling modes, no scanlines.
  • Everdrive N8 famicom shell. No famicom games tested, but four US games: Adventure of Link, Crystalis, Final Fantasy and Mega Man 6. Yeah, I know that this might still mean that it's my famicom connector on the Nt that's wonky. But that's what we had.
  • The US games worked fine once we realized that we needed to clean them. We played Adventure of Link for almost an hour, the others for shorter. The N8 started up fine once we switched SD cards -- it wouldn't work with the first one I bought. Many of the games start up fine but crash after just a little while. Shadow of the Ninja crashes at the first boss. SMB3 starts glitching once you select a level from the map and crashes after a few minutes. It had to have been fewer than ten minutes.


Offline numberfive

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: N8 testing with Analogue NT
« Reply #6 on: April 18, 2016, 12:05 PM »
1. Second Run NT
2. HDMI
3. Hi Def Firmware 2.0/ Everdrive Firmware v13
4.1080, Despeckle 3, no scanlines
5. Everdrive N8 NES Shell.
6. I Tested a large amount of games through my Everdrive. Ninja Gaiden would reset halfway through the first stage, Mario Bros 3 would also reset fairly early on. I adjusted the despeckle to 3 after this and it seemed to help the majority of games I tested. I tried a Mario Bros 3 hack with a friend after I figured that I had sort of fixed the resetting problem and about 30 minutes into playing my NT went to a grey screen in the middle of the playing and I couldn't get anything else to load up on it after that so I was sort of forced to send it back to Analogue to figure out what happened. I tried a handful of nes and famicom games I had on it and all I would get is a gray screen then a black screen flicker back to a gray screen occasionally.

 

Offline analoguesupport

  • Newbie
  • *
  • Posts: 13
  • Karma: +1/-0
  • support.analogue.co
    • View Profile
    • Analogue
Re: N8 testing with Analogue NT
« Reply #7 on: April 19, 2016, 03:02 AM »
Hey guys, this is Michael from Analogue Support! (cross posting from the other troubleshooting thread)

I'm here to confirm that we are indeed working with Krikzz to investigate the issues that a handful of people seem to be having with their Everdrive on their Analogue Nt. Late last year we worked directly with Krikzz to solve the initial ED incompatibility issue -- and Krikzz released firmware v13 which seems to have solved the issue for 95% of Nt/ED users.

Fortunately, at this point, we're only aware of 5-6 people who are having issues and we know there are a ton of Nt owners who are using ED's (Famicom or NES versions) with no issues.

It is very difficult for us to provide tech support for the ED as flash carts are not our area of expertise. There are many things to potentially troubleshoot outside of our hands: ED HW version, FW version, model (FC or NES), rom set, formatting of the SD card, SD card type, etc. We usually point customers over here to your guys' support forums as we think this community will be the most educated on these topics and therefore the most likely to get to the bottom of any issues.

With that said, we're working directly with Krikzz to investigate the issue and we're confident we'll get to the bottom of it. The NES is an incredibly complicated system when it comes to this kind of stuff, so please bear with us as we come up with a solution. We suspect it is some sort of timing issue -- but we'll see.

Also, I'd like to take this opportunity to clarify that we do not view this as a "problem with the ED" or a "problem with the Nt", but rather we have two unique pieces of hardware that have to work together in a unique way to optimize compatibility. I don't think anyone is blaming anyone here -- we've been working together behind the scenes since late last year, so we're on the same page.

Please keep in mind that as of the recent release of the Nt's v2.25 firmware, there are no known compatibility issues with any original Famicom, NES or FDS games. 99% of all issues (gray screens, graphical issues etc) are cartridge related -- dirty contact pins or a bad cart. We suggest making sure your original games are nice and clean and if there are no other issues with the game cartridge, then it should run perfectly. If you're still having an issue, please contact us directly and we'll help you troubleshoot the issue.

Moreover, we appreciate Krikzz continuing to work with us on this as I know that we all only want everyone to be able to use their Nt and ED however they want! We'll continue to work together with Krikzz and provide him our full support so we can come up with a solution here.

Anyways, thanks for bearing with us and thank you to Krikzz for always being willing to work together with us! We'll be sure to notify everyone with the solution we come up with.
« Last Edit: April 19, 2016, 03:07 AM by analoguesupport »

Offline TSM

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: N8 testing with Analogue NT
« Reply #8 on: April 19, 2016, 06:34 AM »

1. Second shipment.
2. HDMI
3. 2.25 v13
4. 1080p no scanlines
5. Famicom N8
6. Super Mario Bros. 2 100% chance of crashing on character select or during 1-1 at some point no matter the despeckle selection. Music continues to play when it crashes. Random crashes in other games. Unable to play Ninja Gaiden unless despeckle phase 3 or 4 are selected. If despeckle phase 0 is slected in Ninja Gaiden the game crashes immediately on 1-1 with massive graphical corruption. If despeckle 1 is selected you can play through a small portion of 1-1 before the game crashes with graphical corruption.

Offline hunterk

  • Full Member
  • ***
  • Posts: 135
  • Karma: +12/-0
    • View Profile
Re: N8 testing with Analogue NT
« Reply #9 on: April 22, 2016, 04:56 PM »
1. First shipment
2. RGB
3. EDOS v13
4. N/A
5. Famicom N8
6. Super Mario Bros. 2 US crashes almost immediately, while SMB USA Famicom cart has no crashes and neither does Doki Doki Panic via FDSStick. River City Ransom, Bubble Bobble and Ninja Gaiden 3 are also particularly unstable.

Offline mario64

  • Full Member
  • ***
  • Posts: 108
  • Karma: +1/-0
    • View Profile
Re: N8 testing with Analogue NT
« Reply #10 on: April 22, 2016, 05:03 PM »
Michael / Krikzz, any progress this week?

Offline analoguesupport

  • Newbie
  • *
  • Posts: 13
  • Karma: +1/-0
  • support.analogue.co
    • View Profile
    • Analogue
Re: N8 testing with Analogue NT
« Reply #11 on: April 22, 2016, 08:55 PM »
The package was just delivered to Krikzz in the Ukraine last night. We'll keep you guys updated. Thanks for your patience.

Offline RchGrav

  • Newbie
  • *
  • Posts: 10
  • Karma: +1/-0
    • View Profile
Re: N8 testing with Analogue NT
« Reply #12 on: April 23, 2016, 07:04 AM »
1. Analogue Nt second run
2. Both HDMI and Composite tested (crashes w/ composite cable too)
3. 2.25/V13
4. Any Settings
5. Everdrive N8 Famicom
6. Random glitches in all games, quick screen flickers, have seen misplaced background graphics in orig SMB.. the more complex the game the more likely it will crash.  (Seems like random bit flips reading PRG/CHR srams)
SMB2 is a great test as it crashes quickly, can sometimes get past character select to play for a few seconds before crash, but ALWAYS crashes.. music stays playing but system is hard locked.
« Last Edit: April 23, 2016, 07:08 AM by RchGrav »

Offline Slugflyer

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: N8 testing with Analogue NT
« Reply #13 on: April 24, 2016, 01:53 PM »
Hi guys,

I have a second gen analogue console (famicom colours) and a Krizz FAMICOM Everdrive N8, which I ordered both to work with each other. I also have a Everdrive (Grey) which works 100% with this.

Here is the easiest way for you to see if you have the problem:

1) Load Alien 3 and play it on the grey style cart everdrive, start playing the game past the title screen, it will work fine.
2) Load Alien 3 and play it on the famicom style cart everdrive, start playing the game and get past the title screen. You will see the red box in the bottom of the game where the energy and data is for the game (Score etc) bounces up and down. The entire red bar bounces.

I have this problem and am very frustrated by it, but I am sure as long as analogue and krizz are working together something can be done. This is just the easiest way to see the problem if you can't see the problem.

Other games like bomberman 2 etc or some others like some of the megaman games will just reboot and stop working.

I signed up to the forum just because there was talk that only 5-6 people had this problem, well, you can add me to that list I'm afraid. It is a problem. I've tried cleaning the contacts, new memory cards, everything...


1. Analogue nt second run, famicom edition
2. HDMI tested = problems
3. Using in UK , uk voltage
4. any settings
5. Everdrive N8 famicom, tried all revisions of firmware
6. Alien 3 (As described above), SMB3 all sorts of glitches (screen rolling up and down randomly, some images not working like coins glitch or something random each time), loads of the later megaman games just reboot when you try to play the game beyond the intro screen/title screens. Lots of problems with all sorts of games once you get past the title screens of games, restarting etc.. But the Alien 3 test is something that is really good to instantly test this issue!! I recommend you all try it!

All famicom carts work fine - problem isolated to the everdrive cartridge i'm afraid. Grey everdrive works fine (I have one from before), only the japanese famicom slot everdrive is the one which has the issues.

Here to help if I can, but I was going to send my cart back to Krizz to take a look at :(


 :-[

Glad analogue are looking into this too! Thanks!
« Last Edit: April 24, 2016, 02:02 PM by Slugflyer »

Offline ohdonut

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: N8 testing with Analogue NT
« Reply #14 on: April 29, 2016, 09:23 AM »
1. Second run Nt
2. HDMI
3. Hi-Def 2.25, Everdrive v13
4. 1080p, Despeckle 1, 4x scaling, NES scanlines
5. Famicom N8 - SMB 3 and many other games that others have listed
6. Graphics glitches and crashing. Despeckle 1 is the only setting that eliminates a lot of the glitches, but games still crash.

Very glad to read you're working together on a solution! I know others have offered, but I'm willing to loan my Nt and ED if you need a set to reproduce the issues with.