Author Topic: Big Audio Issues (Especially in MSU1 Games)  (Read 4131 times)

0 Members and 1 Guest are viewing this topic.

Offline vysethebold

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Big Audio Issues (Especially in MSU1 Games)
« on: April 17, 2016, 08:41 AM »
Hey, guys.  I came in here for some help with audio issues I've been having.  I've tried two different SD cards from different companies and I get the same result.  I keep hearing loud screeching noises when I start up any game on the SD2SNES.  Most of the time they go away, but many games have screeching and scratching sounds in the background when I play them to the point where they are pretty much unplayable.

MSU1 games are the absolute worst with constant screeching sounds at high volumes to the point where I can't even run them because of how loud it is to the point where it drowns out any natural sounds from the game.

Anyone have a clue as to why I'm having this issue or how to resolve it?  Like I said, I have tried it with two different SD cards (one of them is even listed as properly working a 2gb Sandisk MicroSD) and my firmware is completely upgraded to 1.7.

Thanks for the help in advance.

Offline dreimer

  • Sr. Member
  • ****
  • Posts: 308
  • Karma: +25/-0
    • View Profile
    • Reimi's Blog
Re: Big Audio Issues (Especially in MSU1 Games)
« Reply #1 on: April 18, 2016, 02:15 PM »
Which games did you try? Where did you get em from? Are they self made or was it a complete pack? INFORMATION ftw ^^

Offline ikari_01

  • Sr. Member
  • ****
  • Posts: 325
  • Karma: +80/-0
    • View Profile
Re: Big Audio Issues (Especially in MSU1 Games)
« Reply #2 on: April 20, 2016, 05:43 PM »
Do you have a 1CHIP console? Where did you get your sd2snes? Can you post a picture of the sd2snes PCB (chip side)?
« Last Edit: April 20, 2016, 09:03 PM by ikari_01 »

Offline vysethebold

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Big Audio Issues (Especially in MSU1 Games)
« Reply #3 on: April 21, 2016, 03:48 AM »
Thanks for the replies :)

I bought my SD2SNES from Stone Age Gamer back in October of 2012.  I have board version E1 if that helps.  I also have the same 1-Chip SNES as the one mentioned here:

http://retrorgb.com/1chipsnes.html

I did a bunch of testing over the last couple of days in order to be more thorough.  I went over to my friend's place who owns his own SNES and he also owns an SD2SNES (bought directly from Krikzz recently).  I took the opportunity to test everything.  I tested his SD2SNES on my SNES and had no issues with anything we tried.  I tried my SD2SNES on his SNES with a different power supply and had the same screeching issues (and his SD2SNES worked fine on his hardware).  I tried my SD card with my files on his SD2SNES and had no issues.  At this point I've determined due to the testing that the only variable that wasn't working was my SD2SNES.  My system, power supply, and SD card with files all worked fine with his SD2SNES.

It would appear that there is something seriously wrong with the audio with my SD2SNES.  The games are unplayable with these sound issues.

I'll take some pics tonight.  Thanks.

Offline ikari_01

  • Sr. Member
  • ****
  • Posts: 325
  • Karma: +80/-0
    • View Profile
Re: Big Audio Issues (Especially in MSU1 Games)
« Reply #4 on: April 21, 2016, 10:06 AM »
Has it been like that from the beginning or did it just start to fail?

Offline vysethebold

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Big Audio Issues (Especially in MSU1 Games)
« Reply #5 on: April 21, 2016, 03:39 PM »
The screeching sounds started about a year ago on normal games, but they were faint and only really happened when first starting up a game.  I didn't think it was a major issue because they only lasted a couple seconds.  I thought maybe it was just part of loading a game.

Now the sounds are much more prominant and never go away.

As far as MSU1 games, I only just started trying them so I have no earluer reference point.