Author Topic: No Intro on NTSC cic FW: 1.12  (Read 3379 times)

0 Members and 1 Guest are viewing this topic.

Offline StarshipUK

  • Newbie
  • *
  • Posts: 14
  • Karma: +2/-0
    • View Profile
No Intro on NTSC cic FW: 1.12
« on: April 07, 2013, 12:41 AM »
I have asked this in other threads, but the only way I am gonna figure out what the hell is happening, is if someone would be kind enough to try the following config to see if they get the same problem:

Using the N64 No Intro Set
ED64 with NTSC CIC and FW 1.12.

All Japan ROMS load fine - Not one USA ROM is loading. They are all hanging with a black screen when loading.

I am only looking for help if you can try the above config please. Please do not reply saying "Use the Goodtools Set" as I now have the No Intro set and do not have the Torrent Ratio left to download the full Goodtools set (and dont have time to download them one ROM at a time elsewhere due to other commitments), which is also rather incomplete when compared to the No Intro set. I need to determine why these bloody NTSC USA ROMs are not working so I can fix this issue and get them to work, whether that be through running a software patch on the ROMs (which I have tried and has not worked up to now) or getting a replacement ED64. I have now tried three N64s. Two JAPANESE and one USA and they all show the same issue, so I am ruling the N64s out as causing the problem - its either something to do with the ROMs (which work fine in Emulators) or something iffy with the ED64 I have. I must be the most unluckiest bastard on this planet with things like this, as everytime it seems like it just me having odd problems like this and and no one else.

Offline freddogg

  • Newbie
  • *
  • Posts: 20
  • Karma: +3/-0
    • View Profile
Re: No Intro on NTSC cic FW: 1.12
« Reply #1 on: April 07, 2013, 04:41 AM »
I can't say these are the reasons why it is not working, but try these suggestions and see how it goes.  You can rule out a bad SD card/N64/ED64 because games do load and work ... just not certain ones, hope this helps!

-----------------------------

1) Your ROMS are corrupt (I would verify with No-Intro DAT to double-check the CRC, or verify with the torrent.)

2) While In the ED64 menu you are choosing the wrong save type/accidentally hitting the L/R button while choosing a game.

3) You are using a NTSC CIC chip inside of a PAL system which will cause a black screen as well.

4) In the ED64 region options choose NTSC as region instead of AUTO

Offline dvd2vcd

  • Hero Member
  • *****
  • Posts: 1784
  • Karma: +156/-116
    • View Profile
Re: No Intro on NTSC cic FW: 1.12
« Reply #2 on: April 07, 2013, 01:12 PM »
you need 2 update your FW

v1.15
16.10.2011
1) boot/reboot hangs was fixed

also be sure 2 use the latest OS :)
« Last Edit: April 07, 2013, 01:17 PM by dvd2vcd »
ED64 v2.5 - MEGAED X7 - TED v2.4 - SD2SNES rev F - EDN8 fami - EDGB X7 rev B

Offline nuu

  • Hero Member
  • *****
  • Posts: 1520
  • Karma: +74/-2
    • View Profile
Re: No Intro on NTSC cic FW: 1.12
« Reply #3 on: April 07, 2013, 02:46 PM »
Why would you need to download the whole Goodset just to test it? If it still doesn't work, just pick up a single rom with a [!] in the file name and that you have a No-Intro version of that doesn't work on your set up.