Author Topic: EDN8 OS V14  (Read 38688 times)

0 Members and 1 Guest are viewing this topic.

Offline SquallDark

  • SeeD
  • Newbie
  • *
  • Posts: 15
  • Karma: +0/-0
  • Mmh...
    • View Profile
Re: EDN8 OS V14
« Reply #15 on: October 31, 2016, 10:43 PM »
Hi.

Also having same issue, return to menu function is broken, am stuck on black screen with OS init....
Have to power off console and back on to enter menu, I'm using a famicom AV

I tested it again and this time worked, it seems the first time EDN8 read the v14 EDFC folder it fail to reset but the next is fine, same as Brian (in my case was updated to 14, back to 13, and again to 14). See ya.

Offline Great Hierophant

  • Sr. Member
  • ****
  • Posts: 287
  • Karma: +19/-0
    • View Profile
Re: EDN8 OS V14
« Reply #16 on: October 31, 2016, 11:33 PM »
Still glitch graphics in Don doko don, orion logo in jurassic park and micro machines. When it will be fixed? Thanks

Change the Mapper to 2 in the ROM header for Micro Machines, that will fix the glitch graphics.  The others I can get working without glitches on my NES PowerPak.
« Last Edit: November 01, 2016, 06:03 AM by Great Hierophant »
Check Out My Vintage Video Game & Computing Blog : http://nerdlypleasures.blogspot.com/

Offline Ripthorn

  • Newbie
  • *
  • Posts: 13
  • Karma: +3/-0
    • View Profile
Re: EDN8 OS V14
« Reply #17 on: November 01, 2016, 12:25 AM »
nesos-v14 28.10.2016
1)Fixed MMC4 (glitches in Fire Emblem)
2)New mappers support. 31, 137, 138, 139, 141, 147, 168
3)Removed "audio mix vol" option. Now it always in "Hi" state
4)Removed "Mapper info" menu due the lack of memory space
5)Minor bugfix

Download link: http://krikzz.com/pub/support/everdrive-n8/OS/
Hey KRIKzz, can you explain why you decided to remove the audio mix vol option?
The Hi setting is too damn loud on Av Famicom :(

Offline dvd2vcd

  • Hero Member
  • *****
  • Posts: 1784
  • Karma: +156/-116
    • View Profile
Re: EDN8 OS V14
« Reply #18 on: November 01, 2016, 01:29 PM »
Hi. Return to menu with reset stopped working on a Super Retro Trio after this update, it stuck on the OS Init message and you need to power off :-\ , reverted to v13 and works again. See ya.
Also having same issue, return to menu function is broken, am stuck on black screen with OS init....
Have to power off console and back on to enter menu, I'm using a famicom AV
instead of replacing/overwrite EDFC folder with new one i deleted old EDFC folder and then put new one on, now works.
ED64 v2.5 - MEGAED X7 - TED v2.4 - SD2SNES rev F - EDN8 fami - EDGB X7 rev B

Offline Sunray

  • Newbie
  • *
  • Posts: 35
  • Karma: +1/-0
    • View Profile
Re: EDN8 OS V14
« Reply #19 on: November 01, 2016, 02:51 PM »
Thanks Krikzz!

First I got a blue screen when just replacing the OS files. Deleting the directory and creating a new one fixed that for me!

Offline subord99

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +1/-0
    • View Profile
Re: EDN8 OS V14
« Reply #20 on: November 02, 2016, 09:21 AM »
Same problem here for my nes top loader ,  stuck in os initiation. :'(

Offline Sunray

  • Newbie
  • *
  • Posts: 35
  • Karma: +1/-0
    • View Profile
Re: EDN8 OS V14
« Reply #21 on: November 02, 2016, 11:47 AM »
Same problem here for my nes top loader ,  stuck in os initiation. :'(
Have you tried deleting the EDFC directory and then copy over the new one?

Offline co5oos

  • Newbie
  • *
  • Posts: 7
  • Karma: +1/-0
    • View Profile
Re: EDN8 OS V14
« Reply #22 on: November 02, 2016, 09:50 PM »
Same problem here for my nes top loader ,  stuck in os initiation. :'(

I quick formatted the microSD card, copied the OS files and the roms back on the microSD card and everything works fine.

Offline Great Hierophant

  • Sr. Member
  • ****
  • Posts: 287
  • Karma: +19/-0
    • View Profile
Re: EDN8 OS V14
« Reply #23 on: November 05, 2016, 05:47 PM »
Same problem here for my nes top loader ,  stuck in os initiation. :'(

I quick formatted the microSD card, copied the OS files and the roms back on the microSD card and everything works fine.

This is the way to go, I got the 3rd party mappers for VRC6 and Sunsoft 5B working correctly only after doing this.  The 3rd party mappers get copied last.
Check Out My Vintage Video Game & Computing Blog : http://nerdlypleasures.blogspot.com/

Offline CLE

  • Newbie
  • *
  • Posts: 37
  • Karma: +1/-0
    • View Profile
Re: EDN8 OS V14
« Reply #24 on: November 05, 2016, 08:27 PM »
After several days after installing the new update, I had trouble in OS too. The message "OS Init ..." appears and gets stuck on this screen. So I have to delete and copy again EDFC folder to return to work.
But if I play several games at once and some with save function, the problem of "OS Init ..." back!
Well, now I decided to go back. to V.13.
I believe Krikzz is looking for some solution to this.

aloram

  • Guest
Re: EDN8 OS V14
« Reply #25 on: November 06, 2016, 02:49 PM »
Is the consensus that I should wait to upgrade the OS until it gets fixed?

Offline Relikk

  • Sr. Member
  • ****
  • Posts: 284
  • Karma: +24/-8
    • View Profile
Re: EDN8 OS V14
« Reply #26 on: November 06, 2016, 08:47 PM »
Nothing is definitive, yet. I personally have no issues with the new OS.

Offline krisk77

  • Jr. Member
  • **
  • Posts: 54
  • Karma: +2/-0
    • View Profile
Re: EDN8 OS V14
« Reply #27 on: November 07, 2016, 10:38 AM »
Brand new Everdrive n8 received on Friday and tested over a 100 roms over the weekend on my Famicom with and without saves and had no issues of OS init or any problems on a Kingston 4GB MicroSD.  Maybe it's a SD card size/brand/format/defrag issue for others?

Offline Aether Knight

  • Full Member
  • ***
  • Posts: 217
  • Karma: +11/-0
    • View Profile
Re: EDN8 OS V14
« Reply #28 on: November 07, 2016, 12:47 PM »
...Hate to add to the mix of problems but yeah, OSv14 has a little problem with the AVS in terms of "OS Init..." when using a button combo to return to the AVS main menu. It hangs when starting the n8 from a button reboot, however resetting the AVS fixes it. Not a huge deal on my end but I thought I'd note it just in case someone else has a similar problem...

Offline sneakernets

  • Newbie
  • *
  • Posts: 26
  • Karma: +1/-0
    • View Profile
Re: EDN8 OS V14
« Reply #29 on: November 08, 2016, 01:13 AM »
nesos-v14 28.10.2016
1)Fixed MMC4 (glitches in Fire Emblem)
2)New mappers support. 31, 137, 138, 139, 141, 147, 168
3)Removed "audio mix vol" option. Now it always in "Hi" state
4)Removed "Mapper info" menu due the lack of memory space
5)Minor bugfix

Download link: http://krikzz.com/pub/support/everdrive-n8/OS/
Hey KRIKzz, can you explain why you decided to remove the audio mix vol option?
The Hi setting is too damn loud on Av Famicom :(

Oh god I just knew it. I remember struggling with the audio levels on my AV Famicom when I was told to set the audio mix to "LO". So I did, and most problems were fixed. on the games were still too loud, I installed custom mappers to fix these. They only worked well with the LO setting.

If I upgrade to V14, I'm going to be blasted out of my chair. I don't think I can upgrade. And before anyone bring it up -- no, prying open my Famicom and soldering a resistor isn't really a good "solution" to a problem that can be solved (and was solved, I might add) in software.

(Some of us do like the convenience of controllers not wired to the unit!)