Author Topic: Stuck on Init OS... Screen  (Read 4461 times)

0 Members and 1 Guest are viewing this topic.

Offline KittenGrindr

  • Newbie
  • *
  • Posts: 13
  • Karma: +1/-0
    • View Profile
Stuck on Init OS... Screen
« on: January 10, 2017, 11:55 PM »
Alright, I just got my Everdrive N8 from RetroUSB. I load the OS on it and load the ROMS and it stays frozen at that screen. I have formatted it, and re-downloaded the OS multiple times, even tried earlier versions.

I'm using a SanDisk Ultra SDHC 1 Class 10 8GB and an AVS HD NES system to try an play it.

Offline thecavalry

  • Jr. Member
  • **
  • Posts: 97
  • Karma: +11/-0
    • View Profile
Re: Stuck on Init OS... Screen
« Reply #1 on: January 11, 2017, 04:19 AM »
RetroUSB doesn't sell the Everdrive. Are you sure that is who you purchased the Everdrive from?

Offline KittenGrindr

  • Newbie
  • *
  • Posts: 13
  • Karma: +1/-0
    • View Profile
Re: Stuck on Init OS... Screen
« Reply #2 on: January 11, 2017, 04:36 AM »
RetroUSB doesn't sell the Everdrive. Are you sure that is who you purchased the Everdrive from?

You're right sorry. I meant to say RetroGate. Which from what I understand is an official retailer of the EverDrive. Since posting this I have tried an SD card that was mentions in the Help and Fixes post and still to no avail.

I should also add, that the cart is the red carts they now longer sell anymore, don't know if that would have anything to do with it.
« Last Edit: January 11, 2017, 04:41 AM by KittenGrindr »

Offline lee4

  • codetype specialist
  • Hero Member
  • *****
  • Posts: 854
  • Karma: +48/-0
    • View Profile
    • gamehacking.org
Re: Stuck on Init OS... Screen
« Reply #3 on: January 12, 2017, 12:49 AM »
check your AVS HD NES firmware is updated
and
you need defragment your sd
newer OS does not have extra memory to read fragment files
ED64 v2.0, 3.0 & X7 | EDMD v3 | MEGAED X7 M15 v2.01 & PRO rev B | TED v2.4 | EDN8 v1.2N & Pro M19 N1 | SED v2.1 | SD2SNES rev E1 & PRO rev.B | EDGB v1.1 & X7 M17 rev B | EDGBA X5 M16 rev A & Mini M19 Rev B
SNES jr | Super NT | Mega SG | Super Retro Advance | SGB v1 | 16bitPocket GBC | PCE+SSD3

Offline KittenGrindr

  • Newbie
  • *
  • Posts: 13
  • Karma: +1/-0
    • View Profile
Re: Stuck on Init OS... Screen
« Reply #4 on: January 12, 2017, 02:23 AM »
check your AVS HD NES firmware is updated
and
you need defragment your sd
newer OS does not have extra memory to read fragment files

I'll check the AVS firmware. I have defragmented this SD card multiple times with the windows defragmentor and a 3rd party one. I'll report back.

EDIT:
I have the latest AVS firmware (1.10).

I just reformatted and tried again, nothing. Do I just have a dud cart?
« Last Edit: January 12, 2017, 02:51 AM by KittenGrindr »

Offline Theta55

  • Full Member
  • ***
  • Posts: 164
  • Karma: +1/-0
    • View Profile
Re: Stuck on Init OS... Screen
« Reply #5 on: December 16, 2017, 11:50 PM »
I had this problem. I think I got it working by putting all the firmware including the os in root folder I also put hte folder in there to. It works now. IDK what works doesn't hert doing both like I did.