Author Topic: misadventure of flink running slow on jap md (eur rom)  (Read 2388 times)

0 Members and 1 Guest are viewing this topic.

Offline Arnold101

  • Sr. Member
  • ****
  • Posts: 390
  • Karma: +4/-1
    • View Profile
misadventure of flink running slow on jap md (eur rom)
« on: February 28, 2017, 12:31 AM »
as title. how i can fix it? i have a megaeverdrive v2 and jap md

the game is eur, i can't find us or jp version

Offline fabio_rosendo

  • Full Member
  • ***
  • Posts: 125
  • Karma: +13/-0
    • View Profile
Re: misadventure of flink running slow on jap md (eur rom)
« Reply #1 on: March 01, 2017, 04:19 PM »
You need to enter in Everdrive Options after load the game (C Button in Everdrive Menu).
After that change the Region for USA or JAP and Press START to initialize the game.
.
This games is PAL and attempt to run in 50 Hz, when you force the game to another Region, it runs correctly in 60 Hz.

Offline Arnold101

  • Sr. Member
  • ****
  • Posts: 390
  • Karma: +4/-1
    • View Profile
Re: misadventure of flink running slow on jap md (eur rom)
« Reply #2 on: March 02, 2017, 02:39 AM »
You need to enter in Everdrive Options after load the game (C Button in Everdrive Menu).
After that change the Region for USA or JAP and Press START to initialize the game.
.
This games is PAL and attempt to run in 50 Hz, when you force the game to another Region, it runs correctly in 60 Hz.
thanks now works, i have tried before to set to jp mode but when i select the game and run directly  it loaded in wrong mode anyway....instead doing like you said it worked fine

i thinked that everdrive menu forced the game region as the menu setting even in direct boot of the game, instead not.

thanks!
« Last Edit: March 02, 2017, 12:40 PM by Arnold101 »