Author Topic: Everdrive MDv3 nearly not working  (Read 2214 times)

0 Members and 1 Guest are viewing this topic.

Offline viperxxl80

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Everdrive MDv3 nearly not working
« on: March 18, 2017, 04:05 PM »
Hi i bought a new Everdrive from everdrive.de

At first it worked but after second game load it had a red screen.
But most times i got ERROR:63 SD IO error
Also directly after boot up. Pressing 3 to 5 times reset comes then again the directory
and i managed to load a game after 5 tries or so.
Self Test shows all green
I bought a new SD Card, old is Kingston 16 GB micro SDHC new is the same but from PNY with 8 GB
But same result. Does the everdrive only work with older / smaller SD Cards?
And what is the button on the upside of the cardrige it makes nothing when i press it.

Does Somebody has Advice for me?
Console is Megadrive 1 with upgraded Power Supply (1,5A instead of 1,2A)



Offline FeverDrive

  • Hero Member
  • *****
  • Posts: 1292
  • Karma: +54/-0
  • Blast Processing advocate
    • View Profile
Re: Everdrive MDv3 nearly not working
« Reply #1 on: March 19, 2017, 02:02 AM »
Try formatting the SD card using the recommended program. I don't have the link handy, search in this forum.
WELCO
METOT
HENEX
TLEVEL