Author Topic: v16 update = blue screen?  (Read 3757 times)

0 Members and 1 Guest are viewing this topic.

Offline hvc001

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
v16 update = blue screen?
« on: July 05, 2017, 01:07 AM »
Is anyone else having a blue screen problem with the new v16 update released today? Mine goes from green to blue and hangs, so it never makes it to "OS Init".

My ED is a non-clone Famicom version purchased from Stone Age Gamer last year. It came with v13 and I was able to upgrade to v14/v15 without issue. For the moment I have downgraded back to v15.

Offline leonquest

  • Sr. Member
  • ****
  • Posts: 448
  • Karma: +22/-0
    • View Profile
Re: v16 update = blue screen?
« Reply #1 on: July 05, 2017, 06:34 AM »
Wow, talk about silent update. Not even a tweet.
Everdrive64 V3 - SD2Snes rev. f - Everdrive N8 fami - MegaEd X3 - PS IO - MODE - MISTer

Offline keeper7

  • Jr. Member
  • **
  • Posts: 66
  • Karma: +3/-0
    • View Profile
Re: v16 update = blue screen?
« Reply #2 on: July 05, 2017, 10:06 AM »
So far so good.
I've been using this OS for almost three weeks now.
The v16 is the same OS released as v16rc1.
« Last Edit: July 05, 2017, 12:04 PM by keeper7 »

Offline polyh3dron

  • Newbie
  • *
  • Posts: 38
  • Karma: +1/-0
    • View Profile
Re: v16 update = blue screen?
« Reply #3 on: July 05, 2017, 10:56 AM »
The v16 RC1 update is working fine for me.. A common culprit is a fragmented SD card according to Krikzz. Format the SD card, load everything on to it again and give it another shot.

Offline KRIKzz

  • Administrator
  • Hero Member
  • *****
  • Posts: 3321
  • Karma: +495/-2
    • View Profile
Re: v16 update = blue screen?
« Reply #4 on: July 05, 2017, 02:15 PM »
Is anyone else having a blue screen problem with the new v16 update released today? Mine goes from green to blue and hangs, so it never makes it to "OS Init".

My ED is a non-clone Famicom version purchased from Stone Age Gamer last year. It came with v13 and I was able to upgrade to v14/v15 without issue. For the moment I have downgraded back to v15.
Probably this is fragmentation problem. Fragmentation symptoms can be different, not necessary hangs at "OS init"

Offline fille1976

  • Sr. Member
  • ****
  • Posts: 349
  • Karma: +13/-0
    • View Profile
Re: v16 update = blue screen?
« Reply #5 on: July 05, 2017, 10:12 PM »
thx for the update krikzz.

Offline iwasaperson

  • Full Member
  • ***
  • Posts: 141
  • Karma: +13/-0
    • View Profile
Re: v16 update = blue screen?
« Reply #6 on: July 06, 2017, 01:22 AM »
Every time there is an EDN8 update, I copy my SD card to my computer, reformat it, apply the update to the computer backup, then drag all the files back to the SD card. That's a good way of making sure there is no fragmentation.

Also does anyone know what is new with this update?
@Syboxez on Discord and some other places as well.

Offline Jdurg

  • Jr. Member
  • **
  • Posts: 89
  • Karma: +4/-0
    • View Profile
Re: v16 update = blue screen?
« Reply #7 on: July 06, 2017, 05:28 AM »
This update has some mapper "corrections" which remove the white artifacts commonly seen on Mapper 001 games.  Prior to this update, there were white artifacts noticeable onscreen that were commonly seen in Tetris, Metroid, etc.  Most games seemed to have this "glitch" where white artifacts would appear on "scan-lines" on the screen.  With this update, those artifacts are gone.  Now keep in mind, some games will still have random white "artifacts" just like the N8 was showing, but those are actually part of the game.  They appear on the actual carts on actual hardware as well.  This update removes the extra ones that were seen in a lot of games.  So numerous updates were done to the mappers to remove this artifact.

Ever since Krikzz released the "test" mapper, it's corrected the one and only issue i had with the Everdrive N8.  This is now the perfect flash cart, in my opinion. (Running Everdrive N8 in a front-loader NES with the HiDefNES HDMI Mod installed).

Offline hvc001

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: v16 update = blue screen?
« Reply #8 on: July 12, 2017, 04:38 AM »
Thanks everyone for your help on this. I had to reformat the SD card a couple of times for some reason but I was finally able to get the v16 update to work.