Author Topic: Question about rom images (GoodGen)  (Read 603 times)

0 Members and 1 Guest are viewing this topic.

Offline Strider

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
Question about rom images (GoodGen)
« on: July 17, 2017, 04:16 AM »
Hey Guys!, I have a question about which rom image use with the Everdrive MD.

I have read that the best option is to use the GoodGen 3.0 set, clean images with the code (!), but sometimes i only see roms with different codes (b) (h1) (c). In that case...wich one is the best to use?

An example:


Thanks!

Offline FeverDrive

  • Hero Member
  • *****
  • Posts: 713
  • Karma: +23/-0
  • GOTTA GO FAST
    • View Profile
Re: Question about rom images (GoodGen)
« Reply #1 on: July 17, 2017, 06:07 AM »
I would recommend "No Intro" rom sets for your Everdrives.
Previously known as DC/AC

Offline Eke

  • Newbie
  • *
  • Posts: 7
  • Karma: +0/-0
    • View Profile
Re: Question about rom images (GoodGen)
« Reply #2 on: July 18, 2017, 02:28 PM »
A link for the signification of goodgen codes

http://segaretro.org/GoodTools

In your case, the one labeled [c]! is the one you want to use

Offline Strider

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
Re: Question about rom images (GoodGen)
« Reply #3 on: July 19, 2017, 03:52 AM »
Thanks guys, but for some reason i can`t play properly the game Snow Bros on my japanese Mega drive.

I have tried with the two good gen roms and the no intro one, the game starts, and randomly freezes about 10-30 seconds of gameplay.

is there a problem with that game? i have an old Everdrive MD (v2 i guess, it says 2X on menu)

Offline FeverDrive

  • Hero Member
  • *****
  • Posts: 713
  • Karma: +23/-0
  • GOTTA GO FAST
    • View Profile
Re: Question about rom images (GoodGen)
« Reply #4 on: July 19, 2017, 11:03 PM »
That's really weird considering that Snowbros is a japanese game, do you have the 32X attached?
Previously known as DC/AC

Offline Strider

  • Newbie
  • *
  • Posts: 11
  • Karma: +0/-0
    • View Profile
Re: Question about rom images (GoodGen)
« Reply #5 on: July 21, 2017, 08:23 PM »
Finally , i have found the reason of why the game doesn`t work. 

The last OS (36) is not compatible with this game. I started the everdrive with the backup OS (14) and the game works like a charm. It`s rare, because as far as i know the game itself doesn´t have  copy protection or something like that.

I don`t know if this situation is for all the consoles, but at least i can confirm that the Everdrive MD on a japanese Mega Drive model 1 can`t run properly the Snow bros game with the last OS.
« Last Edit: July 21, 2017, 08:25 PM by Strider »