Author Topic: Problem loading games  (Read 10275 times)

0 Members and 1 Guest are viewing this topic.

Offline dragonblood

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: Problem loading games
« Reply #15 on: January 12, 2018, 09:02 PM »
I just got my Everdrive x5 after waiting for a month, but unfortunately it's not working as well as I expected.
I've installed the 1.11 OS on two different microSD cards (Sandisk Ultra 32gb, Sandisk 8gb) both formated to FAT32 with the tool provided in the archives, but both have the same problem.

So far, out of all the games I've tested out, only the pokemon games (Ruby, Sapp, Emerald, Fire Red, Leaf Green - all US) and Golden Sun(US) loaded properly.
None of the Megaman Battle Network series games gets past the CAPCOM screen with distorted sound.
KH: Chain of Memories gets stuck at the Licensed by Nintendo screen, along with all of the Zelda, Fire Emblem, Castlevania and Mario games.

Is there something else I have to do to get the games to work properly?
I'm using a GBA SP AGS-001 that I bought from Japan.

Intenta bajar de esta pagina : https://m.emuparadise.me/roms/gba-by-number.php

Thank you

Offline EverDriver

  • Administrator
  • Hero Member
  • *****
  • Posts: 547
  • Karma: +42/-0
  • support
    • View Profile
Re: Problem loading games
« Reply #16 on: January 12, 2018, 09:29 PM »
Please don't ever use ROMs from emuparadise.me website.
They are corrupted.
There is a very good rom set called "no intro rom set".
It's available for almost any console.

Offline VGShrine

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: Problem loading games
« Reply #17 on: January 13, 2018, 09:43 PM »
Hi,
    Recently I purchased the Everdrive GBA x5 and got it a couple of weeks ago. Yesterday finally I was able to test it, because I bought a brand new Game Boy Player for my JP Gamecube. Long story short, from many games I tested, I have the same issues that the other users reported here. I'm using no-intro romset for testing and until now I've found that some GBA games crashes with the weird sound after playing a couple of minutes. An rom example is: Super Mario Advance 4 Super Mario Bros 3.

About the clean contacts, are ok. I checked both the ED GBA and the GB Player which both are new.

One thing that got my attention when I purchased this ED GBA, is that I received the rev. A of the product and there is also a rev. B that a friend of mine has. I don't know what the differences are between them, but my friend said that he never had any crash with games on his ED GBA.

I will upload a video testing the game soon.

Thanks in advance!!

Offline Galron

  • Hero Member
  • *****
  • Posts: 706
  • Karma: +14/-0
    • View Profile
Re: Problem loading games
« Reply #18 on: January 13, 2018, 10:29 PM »
The funny thing is, people have problems with both no-intros, and non verified roms (good roms, hacked roms etc). I've personally had no problems with any romsets both no intro and good rooms, and others. Although I do try to stick with no-intros myself. But have tested others for other purposes.

There are only a couple of roms that have issues unless they are no-intro that I've had problems with and that was with those official Classic NES GBA series games that run a NES emulator with a certain Nintendo game.

Keep in mind I use a well maintained AGS-101 myself, and have Ver. B GBA X5.

Please don't ever use ROMs from emuparadise.me website.
They are corrupted.
There is a very good rom set called "no intro rom set".
It's available for almost any console.

I've tested many of those before I switched to No-Intro, and had no problems with them other than with the NES Classics Series. It's all very weird how the roms works fine with some EDGBA and not with others.
« Last Edit: January 13, 2018, 10:35 PM by Galron »

Offline FeverDrive

  • Hero Member
  • *****
  • Posts: 1299
  • Karma: +54/-0
  • Blast Processing advocate
    • View Profile
Re: Problem loading games
« Reply #19 on: January 15, 2018, 06:39 AM »
Hi,
    Recently I purchased the Everdrive GBA x5 and got it a couple of weeks ago. Yesterday finally I was able to test it, because I bought a brand new Game Boy Player for my JP Gamecube. Long story short, from many games I tested, I have the same issues that the other users reported here. I'm using no-intro romset for testing and until now I've found that some GBA games crashes with the weird sound after playing a couple of minutes. An rom example is: Super Mario Advance 4 Super Mario Bros 3.
Do you have an original GBA console? try with that first.
WELCO
METOT
HENEX
TLEVEL