Author Topic: PocketSnesAdvance on X5?  (Read 949 times)

0 Members and 1 Guest are viewing this topic.

Offline ShadowArtist

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
PocketSnesAdvance on X5?
« on: August 01, 2018, 07:27 AM »
Yeah, can the EDGBA load the PocketSNES Advance emulator to run SNES roms on the GBA?

Offline lee4

  • codetype specialist
  • Hero Member
  • *****
  • Posts: 573
  • Karma: +27/-0
    • View Profile
    • gamehacking.org
Re: PocketSnesAdvance on X5?
« Reply #1 on: August 01, 2018, 07:25 PM »
OS native support*
PocketNES
Goomba
SMSAdvance
*no need to compile

OS does not native support***
PocketSNES Advance
PCE Advance
NGPAdvance
***But you need compile emu+game together
but file size limit to under 30MBytes
« Last Edit: August 01, 2018, 07:26 PM by lee4 »
ED64 v2.0 & v3.0 | EDMD v3 | MEGAED X7 M15 v2.01 | TED v2.4 | EDN8 v1.2N | SED v2.1 | SD2SNES rev E1 | EDGB v1.1 | EDGB X7 M17 rev B | EDGBA X5 M16 rev A

Offline ShadowArtist

  • Newbie
  • *
  • Posts: 5
  • Karma: +0/-0
    • View Profile
Re: PocketSnesAdvance on X5?
« Reply #2 on: August 13, 2018, 08:42 AM »
dammit so I'd have to get the Omega FlashCart or something to run PocketSNES on my GBA?  U_U

Offline lee4

  • codetype specialist
  • Hero Member
  • *****
  • Posts: 573
  • Karma: +27/-0
    • View Profile
    • gamehacking.org
Re: PocketSnesAdvance on X5?
« Reply #3 on: August 13, 2018, 12:13 PM »
you can use PocketSNES Advance on EDGBA but you need compile emu+game together
its be same way on Omega
ED64 v2.0 & v3.0 | EDMD v3 | MEGAED X7 M15 v2.01 | TED v2.4 | EDN8 v1.2N | SED v2.1 | SD2SNES rev E1 | EDGB v1.1 | EDGB X7 M17 rev B | EDGBA X5 M16 rev A