Author Topic: Diagnostic test ROM error 07  (Read 2586 times)

0 Members and 1 Guest are viewing this topic.

Offline Xaranar

  • Newbie
  • *
  • Posts: 12
  • Karma: +1/-0
    • View Profile
Diagnostic test ROM error 07
« on: April 06, 2018, 10:40 PM »
So I was having some problems loading certain games on the old MEDx7, and I thought I would run a diagnostic just to be safe, and lo and behold, the ROM test fails with an error code of 07.  Anyone know what that means?

Offline Troels

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Diagnostic test ROM error 07
« Reply #1 on: October 06, 2018, 05:02 PM »
I've experienced the same with my MEDx7....sometimes i've gotten 07 errors, sometimes 05 errors, and sometimes no errors.
Should i be worried?
Console:
MegaDrive 1 VAR6  with Mega Everdrive 7x

Offline _doyou

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Diagnostic test ROM error 07
« Reply #2 on: October 06, 2018, 09:06 PM »
Hi, same problem today...  :-\
My mega_everdrive v2 (= X7) worked correctly for years and suddenly random restart.
I was listening to VGM when it started messing around.

Help Krikzz!  :'(


Offline _doyou

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: Diagnostic test ROM error 07
« Reply #3 on: October 06, 2018, 11:15 PM »
Good finally it is my couple md1 mcd2 which poses problem !  :o
The only md1 works perfectly, and the error 07 disappears. As soon as my mcd is paired the error comes back and the megadrive reboot...
Another md1 with the same mcd and no problem! I do not understand, probably a concern with the md1.
In any case the x7 is not in question.  8)
I would still like to know what this error 07 corresponds to!  ;D
Thank you all