Author Topic: EverDrive 64 v.3 won't boot at all  (Read 292 times)

0 Members and 1 Guest are viewing this topic.

Offline yoman

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
EverDrive 64 v.3 won't boot at all
« on: December 02, 2018, 03:25 AM »
Hey guys, just wondering if anybody has had the issues I'm having with EverDrive 64 v.3. I've purchased two separate cartridges now that don't boot at all on my system. I've had the same exact issue with both - I plug it in, the console lights up and acts as if it's going to boot a game, and... nothing. I've tried it with and without the SD, with and without the OS, and it makes no difference either way.

If this issue were relegated to just one cart I would have written it off as a defective unit. But now that I'm having the same problem with the replacement, I'm beginning to wonder what the issue is. My console works 100% with all three dozen cartridges I own, so I don't think it's an issue with my system. I also tried deep cleaning the cartridge slot on my N64, but to no avail.

I'm not sure what else to do at this point, and I'm hesitant to order another replacement since I'm now two for two. Has anybody else had this issue? I ordered from Amazon both times, if that matters.

Offline FeverDrive

  • Hero Member
  • *****
  • Posts: 1025
  • Karma: +40/-0
    • View Profile
Re: EverDrive 64 v.3 won't boot at all
« Reply #1 on: December 02, 2018, 03:32 AM »
Try using another power supply, original if you can.
And so I go fast.

Offline Immorpher

  • Newbie
  • *
  • Posts: 30
  • Karma: +1/-0
    • View Profile
    • YouTube Page
Re: EverDrive 64 v.3 won't boot at all
« Reply #2 on: December 02, 2018, 04:18 AM »
One thing that might cause no booting is the region switch. In the SD card slot there is a small switch in there. You can flip it with a toothpick; try flipping that switch and seeing if it works.
Dark ambient horror utilizing a completely-original synthesizer on YouTube, Bandcamp, and Facebook.

Offline yoman

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: EverDrive 64 v.3 won't boot at all
« Reply #3 on: December 02, 2018, 04:56 AM »
One thing that might cause no booting is the region switch. In the SD card slot there is a small switch in there. You can flip it with a toothpick; try flipping that switch and seeing if it works.

This solved my issue, thanks so much for your quick response. Huge relief that I don't have to order another cart. Really appreciate it, guys.

Offline physe

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: EverDrive 64 v.3 won't boot at all
« Reply #4 on: December 09, 2018, 03:41 AM »
I'm hoping I can piggyback on this:  I had the same problem.  I opened my cartridge case up to check for shorts, but when I got it opened, I found that the region switch was on PAL, and not NTSC.  I switched it, and fired it back up.  When I did that, I would see the cartridge  LED blinking a couple of times, and then nothing.

If I take the SD card out, and then boot it up, it gives a message that no SD card was found.  If I put the SD card in, nothing again - just a couple of flickers of the cartridge LED.  Does anyone have any suggestions on what I should try next?

I have a 64GB SD card formatted to FAT32.  I have the ED64 folder and a games folder in the root directory.  In the ED64 folder, I have OS version 2.12 with the following files:

AUTO folder
CPAK folder
SAVE folder
disk_setup.gif
emu.nes
OS64.v64
save_db.txt

I can start another thread if that is preferred, but I thought it might be better to just continue on in this thread since I was originally seeing the same problem.

Thanks.

Offline physe

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: EverDrive 64 v.3 won't boot at all
« Reply #5 on: December 09, 2018, 04:02 AM »
Just to provide more information:  I am using a SanDisk micro SD card in an adapter.

Offline Immorpher

  • Newbie
  • *
  • Posts: 30
  • Karma: +1/-0
    • View Profile
    • YouTube Page
Re: EverDrive 64 v.3 won't boot at all
« Reply #6 on: December 09, 2018, 06:06 AM »
To me it sounds like your SD card might be one of the incompatible ones. Someone had a list somewhere of tested cards. If I find it I will let you know! Maybe someone in the know can post the link.
Dark ambient horror utilizing a completely-original synthesizer on YouTube, Bandcamp, and Facebook.

Offline physe

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: EverDrive 64 v.3 won't boot at all
« Reply #7 on: December 09, 2018, 06:57 AM »
Thanks for the response.  I had a breakthrough and was just coming back to post another update when I saw your reply here.

I tried a Toshiba 4 GB SDHC card I had lying around, and it worked.  I'll head to Best Buy tomorrow to pick up a 32 GB SDHC, and hopefully I'll be in business.

At least now, I have been able to get the Everdrive to work.  Now, I just need to hunt a compatible SD card down, rather than trying to get a replacement Everdrive.

Offline Immorpher

  • Newbie
  • *
  • Posts: 30
  • Karma: +1/-0
    • View Profile
    • YouTube Page
Re: EverDrive 64 v.3 won't boot at all
« Reply #8 on: December 09, 2018, 07:40 AM »
I think all of the N64 roms are 8 GB or something. So 16 GB should be enough if you cant find a 32!
Dark ambient horror utilizing a completely-original synthesizer on YouTube, Bandcamp, and Facebook.

Offline physe

  • Newbie
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Re: EverDrive 64 v.3 won't boot at all
« Reply #9 on: December 10, 2018, 07:11 AM »
A 16 GB SanDisk card did the job.  Thanks for the help.

Offline Immorpher

  • Newbie
  • *
  • Posts: 30
  • Karma: +1/-0
    • View Profile
    • YouTube Page
Re: EverDrive 64 v.3 won't boot at all
« Reply #10 on: December 13, 2018, 07:52 PM »
For anyone who stumbles upon this topic in the future, here's the thread with tested SD cards that I found: https://krikzz.com/forum/index.php?topic=7805.0
Dark ambient horror utilizing a completely-original synthesizer on YouTube, Bandcamp, and Facebook.