Author Topic: Blazing Lazers audio pops -confirmed NOT TED issue-  (Read 3122 times)

0 Members and 1 Guest are viewing this topic.

Offline fluxcore

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Blazing Lazers audio pops -confirmed NOT TED issue-
« on: December 29, 2018, 04:06 AM »
Seem to be getting some audio pops with my TED v2.5, extremely noticable on Blazing Lazers sound test for level 5 (get into sound test by holding SEL and pressing left and right repeatedly on the dpad). A video on youtube of the same track sounds absolutely fine (https://www.youtube.com/watch?v=_uGWw0Xs7bY)

I've tested this on two separate systems - a white JP PC Engine, and a US Turbo Express, and also with different SD cards. Also happens with Gunhed (Japanese version of the game)

Can anyone test theirs as well to see if it's a common issue?
« Last Edit: January 31, 2019, 07:38 PM by fluxcore »

Offline lee4

  • codetype specialist
  • Hero Member
  • *****
  • Posts: 770
  • Karma: +45/-0
    • View Profile
    • gamehacking.org
Re: TED V2 audio pops
« Reply #1 on: December 29, 2018, 06:19 PM »
what your audio setup ?
ED64 v2.0, 3.0 & X7 | EDMD v3 | MEGAED X7 M15 v2.01 | TED v2.4 | EDN8 v1.2N | SED v2.1 | SD2SNES rev E1 & PRO rev.B | EDGB v1.1 & X7 M17 rev B | EDGBA X5 M16 rev A
Super NT | Mega SG | Super Retro Advance | SGB v1 | PCE+SSD3

Offline fluxcore

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: TED V2 audio pops
« Reply #2 on: December 29, 2018, 08:40 PM »
Physically? Not really relevant, since it's reproduceable on the Turbo Express, which has it's own built-in amp+speaker...

The PC Engine is a etim avdriver to an audio amp.

Offline keeper7

  • Jr. Member
  • **
  • Posts: 66
  • Karma: +3/-0
    • View Profile
Re: TED V2 audio pops
« Reply #3 on: December 31, 2018, 10:54 AM »
Seem to be getting some audio pops with my TED v2.5, extremely noticable on Blazing Lazers sound test for level 5 (get into sound test by holding SEL and pressing left and right repeatedly on the dpad). A video on youtube of the same track sounds absolutely fine (https://www.youtube.com/watch?v=_uGWw0Xs7bY)

I've tested this on two separate systems - a white JP PC Engine, and a US Turbo Express, and also with different SD cards. Also happens with Gunhed (Japanese version of the game)

Can anyone test theirs as well to see if it's a common issue?

You're right.
This track has some strange popping sound.
I wonder if the original HuCard does the same.
Does anyone here own the original game and could test for us?

Offline fluxcore

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: TED V2 audio pops
« Reply #4 on: December 31, 2018, 11:39 PM »
You're right.
This track has some strange popping sound.
I wonder if the original HuCard does the same.
Does anyone here own the original game and could test for us?

Thanks for the confirmation! Can you specify your version of TED card please? Would be useful to find out if other TED versions have the same problem.

Other tracks do it too, but that one is particularly noticeable. I haven't tried other games to see if they do it as well...

Offline fluxcore

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: TED V2 audio pops
« Reply #5 on: December 31, 2018, 11:59 PM »
I've had confirmation that this happens on an SDDS3 unit as well, so I guess it's not just the TED!

Maybe a bad dump? Except it happens with the gunhed ROM as well...


Offline keeper7

  • Jr. Member
  • **
  • Posts: 66
  • Karma: +3/-0
    • View Profile
Re: TED V2 audio pops
« Reply #6 on: January 02, 2019, 12:04 PM »
Thanks for the confirmation! Can you specify your version of TED card please? Would be useful to find out if other TED versions have the same problem.

Other tracks do it too, but that one is particularly noticeable. I haven't tried other games to see if they do it as well...

TED 2.5

This is how it sounds like (Recorded directly from my PC-Engine connected to my PC):
https://www.4shared.com/s/fV1QTzmNJfi
« Last Edit: January 06, 2019, 04:33 PM by keeper7 »

Offline fluxcore

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: TED V2 audio pops
« Reply #7 on: January 03, 2019, 05:33 AM »
TED 2.5

This is how it looks like (Recorded directly from my PC-Engine connected to my PC):
https://www.4shared.com/s/fV1QTzmNJfi

Yep, that's exactly how it sounds. It's actually kind of annoying even in-game, and this is my favourite PCE game :o

Offline Sunray

  • Newbie
  • *
  • Posts: 35
  • Karma: +1/-0
    • View Profile
Re: TED V2 audio pops
« Reply #8 on: January 19, 2019, 05:05 PM »
Same for me with TED 2.4 and a SuperGrafx. And CoreGrafx 1 / SuperGrafx have an improved CPU revision with less audio popping.

"The Core Grafx I (the only PCE system) and the SuperGrafx has a revision to the audio chip that makes DAC pops (from large volume adjustment per channel) near non-existent."

Offline fluxcore

  • Newbie
  • *
  • Posts: 9
  • Karma: +0/-0
    • View Profile
Re: TED V2 audio pops
« Reply #9 on: January 31, 2019, 07:38 PM »
Managed to track down someone with an original card, and apparently it happens there too! I guess it's just the game, so definitely not an issue with the TED :)