Author Topic: Loading Issue with Everdrive 64  (Read 1128 times)

0 Members and 1 Guest are viewing this topic.

Offline shantiousr

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Loading Issue with Everdrive 64
« on: January 26, 2019, 10:38 PM »
Ok, I am going to try my best to explain what is happening and what I have tried. Any questions or suggestions are welcome.

Basic Info: Everdrive64 v3.0, OS V2.12, NTSC TV and 64, Everdrive switch is set to NTSC

Problem: When playing certain roms (so far GoldenEye, Duke Nukem, Duke Nukem Zero Hour, Jet Force Gemini, but I haven't tested every game), but not all, the everdrive will load the OS fine, access rom, load it, and open. Once open, the game will play sound with NO video. When hitting reset button, the blank screen persists and nothing shows until hard reset.

When playing most games, the everdrive functions perfectly (Zelda, battletanx, perfect dark, mission imposs, Star wars racer). When the reset button is pressed with a working game, it loads back into the everdrive OS no problem.

Things I have tried: I have tried multiple sources of ROMs, including NTSC-U, NTSC-J and PAL. I have tried different SD cards, all work the same. I have tried setting the option to NTSC. I have tried different Nintendo's.

Offline FeverDrive

  • Hero Member
  • *****
  • Posts: 1292
  • Karma: +54/-0
  • Blast Processing advocate
    • View Profile
Re: Loading Issue with Everdrive 64
« Reply #1 on: January 30, 2019, 11:08 PM »
Try using another TV.
WELCO
METOT
HENEX
TLEVEL