Author Topic: Wipe on battery death  (Read 735 times)

0 Members and 1 Guest are viewing this topic.

Offline Tzakiel

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +0/-0
    • View Profile
Wipe on battery death
« on: February 18, 2019, 12:23 AM »
I’m using my turbo ED in a pc engine GT and I noticed as my batteries died for the first time, it crashed, of course, and then upon powering back on the ED memory card was corrupt (no file system), and windows said it’s not formatted.

Is there anything that I can do to protect against this? The system has no low battery indicator.

Offline nuu

  • Hero Member
  • *****
  • Posts: 1015
  • Karma: +50/-2
    • View Profile
Re: Wipe on battery death
« Reply #1 on: April 03, 2019, 06:33 PM »
The GT died just when the TED was writing to the SD card so it corrupted? What game were you playing? Only Populous supposedly saves to the SD card.

One thing you can do is to keep backups of save files that you update now and then. But since the TED only saves Populous there isn't much to backup besides your rom directories.

Offline Tzakiel

  • Jr. Member
  • **
  • Posts: 62
  • Karma: +0/-0
    • View Profile
Re: Wipe on battery death
« Reply #2 on: April 03, 2019, 07:41 PM »
The GT died just when the TED was writing to the SD card so it corrupted? What game were you playing? Only Populous supposedly saves to the SD card.

One thing you can do is to keep backups of save files that you update now and then. But since the TED only saves Populous there isn't much to backup besides your rom directories.

Wasn't playing that... I wasn't saving any game, just playing some action games. I'll just have to see if it happens again, I guess

Offline AbelGill

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Re: Wipe on battery death
« Reply #3 on: June 10, 2019, 09:56 PM »
Hi...how long did you let it sit with the battery removed? Had this problem once I let it sit without the battery for 90 minutes then put the battery back in connected to the wall charger & it booted back up. Not sure what else to suggest there are others here that are much better at giving solutions than I am. I have not had anymore problems since. Good Luck & I'm sure someone will assist you on getting back up & running