Author Topic: Two Translations Not Working  (Read 523 times)

0 Members and 1 Guest are viewing this topic.

Offline popeyeotaku

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
Two Translations Not Working
« on: October 04, 2019, 09:59 PM »
Two of the main games I got an Everdrive N8 for -- the fan translations of SD KEIJI BLADER (aka SD Detective Blader) and Portopia Serial Murder Case (the second, improved version of the translation) simply won't work -- they boot up to a black screen. Other games seem to work fine. The interface says that their mappers work.

Offline Sarge

  • Sr. Member
  • ****
  • Posts: 255
  • Karma: +14/-0
    • View Profile
Re: Two Translations Not Working
« Reply #1 on: October 04, 2019, 10:16 PM »
Make sure that you're patching the correct ROM. A lot of IPS patches require a very specific version of a game. I'll see if I can boot it up when I get home and see if it works.

Also, what version of the OS are you using?
Hardcore Retro Gaming - Discuss games ten years old or older!

http://hardcoreretrogaming.boards.net/

Offline Sarge

  • Sr. Member
  • ****
  • Posts: 255
  • Karma: +14/-0
    • View Profile
Re: Two Translations Not Working
« Reply #2 on: October 05, 2019, 07:11 AM »
Okay, I've tried them and both seem to work. I patched SD - Keiji Blader some time ago, and it required using ROM Expander Pro on the ROM (no-intro) before using the IPS patch (1.01) on it.

The same was true for Portopia, which I just patched up tonight. Seems to be working fine.

I'm on V20 RC3, if that helps.
Hardcore Retro Gaming - Discuss games ten years old or older!

http://hardcoreretrogaming.boards.net/