Author Topic: [Help] grey screen with Everdrive N8 Pro + Famicom AV + NESRGB + NESRGB-IGR  (Read 2982 times)

0 Members and 1 Guest are viewing this topic.

Offline kerryking1

  • Newbie
  • *
  • Posts: 29
  • Karma: +0/-0
    • View Profile
Did this get figured out? I just got my install from voultar and Im having the same issue. I can get the n8 pro to load when pressing reset but I lose control over the pallettes and its automaticalling scrolling through them by itself and never stops.
« Last Edit: March 14, 2020, 08:17 AM by kerryking1 »

Offline jonas

  • Newbie
  • *
  • Posts: 19
  • Karma: +0/-0
    • View Profile
If Voultar did the install, we can assume, that he moved the cap correctly (he came up with that fix after all) and this is an unrelated issue. Is yours one of the earlier carts? Maybe you need to exchange it for one of the newer ones that include a fix for the non working high def nes systems.

Offline kerryking1

  • Newbie
  • *
  • Posts: 29
  • Karma: +0/-0
    • View Profile
I ordered the n8 pro famicom version after the nes n8 pro came out

Offline kerryking1

  • Newbie
  • *
  • Posts: 29
  • Karma: +0/-0
    • View Profile
Thats mine

Offline kerryking1

  • Newbie
  • *
  • Posts: 29
  • Karma: +0/-0
    • View Profile
Is the fix just changing it from 5v to 3.3v? I was going to try that but for sone reason I couldnt get the solder to melt, I guess my soldering iron doesnt get hot enough.

Offline heldma1m

  • Newbie
  • *
  • Posts: 18
  • Karma: +0/-0
    • View Profile
Did this get figured out?

Not yet, I'm still waiting for a solution. :-(


Offline heldma1m

  • Newbie
  • *
  • Posts: 18
  • Karma: +0/-0
    • View Profile
Thats mine

I think the issue isn't related to the N8 Pro. The only solution right now is to remove the NESRGB-IGR.