Author Topic: GBA SP 101 shutting off when X5 everdrive plays anything  (Read 439 times)

0 Members and 1 Guest are viewing this topic.

Offline cactusDS

  • Newbie
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
So i'm kinda at a loss and know what to do. my GBA SP only shuts off when playing the everdrive, i was playing a GBC game for like two hours and it didn't shut off once but it does when the everdrive is in, it will shut off in 5 or 10 mins. but it doesn't seem to do it with my DS lite. any ideas anyone??

Offline Richardragon87

  • SNESAdvance Revival Coder
  • Hero Member
  • *****
  • Posts: 613
  • Karma: +11/-0
    • View Profile
Re: GBA SP 101 shutting off when X5 everdrive plays anything
« Reply #1 on: April 11, 2021, 04:29 PM »
Sleep mode tends to do that, in the emulator settings you can always turn the auto sleep off... for most roms its better to either leave the game hanging at the settings menu or pause the game and turn the power light off and keep the game on and hope for the best. Knocking it when traveling can also turn the device off, it's always been a flaw with the GBA-SP devices why they had a sleep mode was silly as you would have to press a button configuration to return it back on though it was fair how the Nintendo 3DS did it as all you had to do was close the device while on then open it to resume where you left off.
[quote Random dating spambotJ

Quote
Post changed:

Great, the photo didn't load! Does anyone know how to fix this?
In any case, my other photos can be viewed here, I will be glad to meet you, I love flirt))

P.S Richardragon87! Don't write me again, dude! You're in ignore list!

Offline James Cree

  • Full Member
  • ***
  • Posts: 199
  • Karma: +7/-0
    • View Profile
Re: GBA SP 101 shutting off when X5 everdrive plays anything
« Reply #2 on: April 30, 2021, 09:29 AM »
So i'm kinda at a loss and know what to do. my GBA SP only shuts off when playing the everdrive, i was playing a GBC game for like two hours and it didn't shut off once but it does when the everdrive is in, it will shut off in 5 or 10 mins. but it doesn't seem to do it with my DS lite. any ideas anyone??

Ignore all that nonsense above ^

Are you still using the original battery that came with your SP?
It might be too weak at this point to reliably power the system and the everdrive (the everdrive draws more power than a normal cart).

Try playing with the charger connected and see if it runs reliably.
If it does, then it is likely time to invest in a new battery.