Author Topic: (solved) MSU1 + firmware 0.1.8 = no music ! (Super nt=re-enable cartridge audio)  (Read 2388 times)

0 Members and 1 Guest are viewing this topic.

Offline rogerTrutman4ever

  • Newbie
  • *
  • Posts: 11
  • Karma: +1/-0
    • View Profile
Well...
I updated my old  sd2snes (REV.E1b/2012-05-07) with the new firmware 0.1.8.

Everything is working fine (I mean "normal" roms..) but My MSU 1 games won't play any music at all... only sfx !
With the previous firmware ( 0.1.7e ) I can play MSU 1 games without any problems.

I tried to revert to firmware 0.1.7e  = no success !
No music for MSU 1 games...    :-(

I tested my SD2sens with the diagnostic program from https://sd2snes.de.

here is the result :
TEST SUMMARY
============

flash check:   1111-4-33b04504-dfb09a7f-00-11-0 
Test      Result
----------------
SD        Passed
USB       not implemented
RTC       Passed
CIC       no run
FPGA      Passed
RAM       Passed
SD DMA    Passed
CLK       Passed
DAC       not implemented
SNES IRQ  Passed
SNES RAM  Passed
SNES PA   Passed

I don't think it's an hardware failure... now I don't know what I can do with my sd2snes...
Do I need to scratch my previous saves ?
Do I need to clean a specific folder ?

I'm playing my SD2SNES on an Analogue - Super Nt, with the last firmware....
« Last Edit: July 10, 2018, 01:55 PM by rogerTrutman4ever »

Offline ikari_01

  • Sr. Member
  • ****
  • Posts: 325
  • Karma: +80/-0
    • View Profile
Re: MSU 1 games + firmware 0.1.8 = no music !
« Reply #1 on: July 10, 2018, 01:27 PM »
Hi, I replied to your comment here too: https://sd2snes.de/blog/archives/980#comment-991637

Did you update your SuperNt in the meantime? You may need to re-enable cartridge audio in the SuperNt menu explicitly.

Offline rogerTrutman4ever

  • Newbie
  • *
  • Posts: 11
  • Karma: +1/-0
    • View Profile
Re: MSU 1 games + firmware 0.1.8 = no music !
« Reply #2 on: July 10, 2018, 01:54 PM »
 :)
Yeah !
you found the solution !     ;D

I re-enable cartridge audio in the SuperNt menu and It worked !

Thanks again and sorry for my "non problem" ...!