Author Topic: VERY LOW AND NOISE VOLUME on white pc engine rgb mod..why?  (Read 5938 times)

0 Members and 1 Guest are viewing this topic.

Offline Arnold101

  • Sr. Member
  • ****
  • Posts: 390
  • Karma: +4/-1
    • View Profile
hello. i have a pc engine duoR modded with stereo out white and red rca...the sound is perfect. very very little noise but its normal on pc engine.
but why on my white pc engine rgb modded the sound is very low? i need to amplify it? how?
because when i increase the volume on the tv the noise is a LOT :( also when connected to external amplify the sound volume compared to the duoR is a lot lower and the noise is also a lot because to hear i have to increase a lot the volume.

please help me i'm getting crazy for this thanks

Offline goombakid

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1155
  • Karma: +74/-8
    • View Profile
Re: VERY LOW AND NOISE VOLUME on white pc engine rgb mod..why?
« Reply #1 on: April 26, 2016, 07:19 AM »
Caps might be bad in the PCE. Check that first.

For my TG16, I made some preamps that made the sound level just right.

Offline Arnold101

  • Sr. Member
  • ****
  • Posts: 390
  • Karma: +4/-1
    • View Profile
Re: VERY LOW AND NOISE VOLUME on white pc engine rgb mod..why?
« Reply #2 on: April 26, 2016, 04:00 PM »
yes ill check, can you tell me wich caps are for the sound?
so the tg16 need preamp? so i think the white pce? wich schematic you used? thanks

Offline goombakid

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1155
  • Karma: +74/-8
    • View Profile
Re: VERY LOW AND NOISE VOLUME on white pc engine rgb mod..why?
« Reply #3 on: April 26, 2016, 06:14 PM »
I did a basic pre-amp using a 3904 transistor and some resistors. I used it as a test, and it worked fine. But prior to that, I'd check the caps.

http://console5.com/store/nec-pc-engine-coregrafx-coregrafx-ii-cap-kit.html for a whole console cap kit.

Offline Arnold101

  • Sr. Member
  • ****
  • Posts: 390
  • Karma: +4/-1
    • View Profile
Re: VERY LOW AND NOISE VOLUME on white pc engine rgb mod..why?
« Reply #4 on: April 27, 2016, 02:46 AM »
caps are ok, no leackings or other. can you link your preamp schematic? thanks a lot

Offline SmokeMonster

  • Puzzle Bobbler
  • Sr. Member
  • ****
  • Posts: 412
  • Karma: +61/-0
  • tsst tchh chh ch ch ch
    • View Profile
    • SmokeMonster YouTube Channel
Re: VERY LOW AND NOISE VOLUME on white pc engine rgb mod..why?
« Reply #5 on: April 27, 2016, 08:26 AM »
GoombaKid is right, it's almost certainly your caps. Duo's are famous for that exact problem. You can't diagnose a bad cap visually unless it completely fails.

A full recap fixed my Duo's low audio and brought the CD-Rom back to life.

Offline Arnold101

  • Sr. Member
  • ****
  • Posts: 390
  • Karma: +4/-1
    • View Profile
Re: VERY LOW AND NOISE VOLUME on white pc engine rgb mod..why?
« Reply #6 on: April 27, 2016, 03:52 PM »
duo have smd caps wich are shit, white pc engine not, and they are perfect

Offline goombakid

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1155
  • Karma: +74/-8
    • View Profile
Re: VERY LOW AND NOISE VOLUME on white pc engine rgb mod..why?
« Reply #7 on: April 27, 2016, 07:13 PM »
caps are ok, no leackings or other. can you link your preamp schematic? thanks a lot

It's been years since I've done that mod. I know I just searched simple audio preamp on Google and on one of the schematics, I changed the value of one resistor, but I don't recall the value or which resistor in the circuit. You might be able to find an already built one on eBay or something.

Offline Arnold101

  • Sr. Member
  • ****
  • Posts: 390
  • Karma: +4/-1
    • View Profile
Re: VERY LOW AND NOISE VOLUME on white pc engine rgb mod..why?
« Reply #8 on: April 27, 2016, 08:47 PM »
like what? can you link something please?

Offline goombakid

  • Global Moderator
  • Hero Member
  • *****
  • Posts: 1155
  • Karma: +74/-8
    • View Profile
Re: VERY LOW AND NOISE VOLUME on white pc engine rgb mod..why?
« Reply #9 on: April 28, 2016, 06:17 AM »