General > FXPAK (SD2SNES)

No games/roms show up in the UI

(1/5) > >>

flyrider:
Hi, I have an issue, I don't know if it's me not understanding how to add roms properly.

The firmware launches quickly, but show no games in the list. I've tried:


* adding the roms to the root of the SD card
* adding the roms in a subfolder of the root (root/roms/the_rom.smc)
* adding the roms in the SD2SNES subfolder (root/sd2snes/the_rom.smc)
What am I doing wrong? I attached a screenshot of what I see.

Relikk:
A bit odd, indeed. Your first two options should be fine, although a dedicated folder on the root for ROMs is recommended as per your second option. Don't put any game ROMs inside the SD2SNES folder. Only the firmware, the BIOS files and whatever files and folders the SD2SNES itself creates should be in there.

Make sure the pins in your cartridge slot are clean. Try another SNES if you can, and try other power supplies if you can. The SD2SNES/FXPak draws more power than what some ageing OEM PSU's can supply.

flyrider:
Unfortunately I have no other SNES to test it on. But since it boots the firmware and shows the empty list, it shouldn’t be a power issue, right?

flyrider:
Is all types of characters supported in the file names of the roms?

nuu:
Almost certainly not, try to limit filenames to ASCII. The firmware seems to have some Japanese font but it might not work with just any encoding.


--- Quote ---since it boots the firmware and shows the empty list, it shouldn’t be a power issue, right?

--- End quote ---
It could always be a power issue. It's a very unpredictable problem.

Navigation

[0] Message Index

[#] Next page

Go to full version