Author Topic: Earthbound glitches in battles with FXPAK Pro using firmware 1.10.3  (Read 1144 times)

0 Members and 1 Guest are viewing this topic.

Offline azazelthegoat

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Not sure if this is the right place to post but I'm looking for suggestions:

Recently picked up a FXPAK pro and so far every game works for the most part, however I am noticing graphical glitches during some scenes in certain games.

Specifically in Earthbound - when I play the game it looks normal, but when I get into battles, I get insane graphical glitches and hue shifts with all the colors.

Wondering if anyone has any suggestions on how to correct?

Current setup: SNES with S-Video out to a Retrotink 2x Pro to an Elgato HD60s capture card.

I don't think its my setup as when I use my actual Earthbound Cart I don't have the same issue in battles.

Thanks in advance.
« Last Edit: November 21, 2020, 08:50 AM by azazelthegoat »

Offline dreimer

  • Sr. Member
  • ****
  • Posts: 337
  • Karma: +27/-0
    • View Profile
    • Reimi's Blog
Re: Earthbound glitches in battles with FXPAK Pro using firmware 1.10.3
« Reply #1 on: November 21, 2020, 02:23 PM »
Not easy to see anything on that pic at all. But you know that the Earthbound backgrounds in fights are... colors and that's it right?

https://www.youtube.com/watch?v=Q55DgwHMLlM

Offline azazelthegoat

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Earthbound glitches in battles with FXPAK Pro using firmware 1.10.3
« Reply #2 on: November 21, 2020, 07:58 PM »
(Edit note: I didn't like how my original sentence was structured)

Thank you for replying. Yes, I am familiar with how the game normally looks as I own the original cart and I speedrun the game. This is different than the normal battle background aesthetic.

What I am seeing is graphical irregularities in battles using the FXPAK Pro. There are glitches on the text boxes and hue shifts on all the colors with a rainbow sheen throughout the back.

I have uploaded youtube videos to help explain my predicament. I'm hoping its just a bad dump I am using (but I've tried 3 or 4 different rips and it's the same issue. It's very strange)

Larger image attached: https://i.imgur.com/0CiL3F0.png
« Last Edit: November 21, 2020, 08:33 PM by azazelthegoat »

Offline azazelthegoat

  • Newbie
  • *
  • Posts: 3
  • Karma: +0/-0
    • View Profile
Re: Earthbound glitches in battles with FXPAK Pro using firmware 1.10.3
« Reply #3 on: November 21, 2020, 08:15 PM »
I've uploaded some Gameplay:

Link to the playlist: https://www.youtube.com/playlist?list=PLYlZ-evUPmeq7gPIVtgzgOMm6-OCQVn9M