Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - shiggypoo

Pages: [1] 2 3
1
EverDrive N8 / Re: Everdrive Pro bug in Tetris (USA)?
« on: July 08, 2021, 08:05 PM »
No issues here. Maybe check your ROM and do stress testing with other games to rule out the EverDrive N8 Pro being faulty?

2
You replaced/pulled all the ceramics too? Or is it an Opentendo/NESessity project?

Not an issue as long as everything is back where it should be, but it may be worth testing the cart on a known working NES that hasn’t been modified to rule out the system and NESRGB mod.

3
Give 2.08 a try and see if it’s any better. I’m fairly confident there are some unresolved/rare bugs in the MMC5 mapper for 2.09 onward. Not sure if the menu utilizes the exact mapper data or not but might be worth a try.

Failing that, it might be a pin contact issue. My front loader with NESRGB and HDRV cables have no menu issues or any game issues except Castlevania III US (when using 2.09 onward)

4
EverDrive N8 / Re: EverDrive-N8 PRO bug reports.
« on: June 07, 2021, 05:35 AM »
I have discovered that if I change mapper 005.RBF to the one included in firmware version 2.08 and earlier, the game works well. The problem is from update 2.09
Wondering if you can confirm what glitches you’ve experienced? I’m running an NTSC console with an NESRGB mod and Castlevania III US is the only game I occasionally have issues with. Primarily graphics corruption in the background layers but the game will play fine otherwise. I can only seem to get it to happen maybe 1 in 10 times and I’ve restored the 72 pin so can confirm it’s not a contact issue.

5
A few years ago I had a faulty EverDrive GBA X5 that would only crash when used in a GameBoy Player.  Tried 3-4 GameCube systems with GameBoy Players and every one of them would crash (and diagnostics would fail) yet it would work fine in the GBA portable systems I tried it in.  It was the oddest thing but I got a different cartridge and it worked perfectly in everything up until I sold it for my X5 Mini.

6
EverDrive GBA / Re: Power Draw of Everdrive x5 Mini
« on: March 09, 2021, 06:17 PM »
It's been a few years since I used an EverDrive GBA X5 in a stock GBA and when I did it was an AGS-101 with original battery that was most definitely at the point it should have been replaced.  X5 Mini didn't exist at the time, but battery life should be the same since it's just a different PCB layout. I think I used to average around 3-4 hours of playtime on that system with my X5 and brightness on high.

Currently I'm using an X5 Mini on my IPS-modded AGB-001 with audio amp and a 1,700mah battery pack from RetroSix.  I get too long of a life to really keep track but I'd estimate 15-20 hours with screen around half (IPS halfway is still way brighter than AGS-101)

Either way the consumption of any EverDrive GBA X5 should only be slightly more than a regular GBA cart.  Based on your numbers it seems like it is consuming as much or more than an EZ-Flash, so I'd reach out to where you purchased it from if in warranty, or Krikzz directly if it's outside warranty.

7
Maybe try to find a few other systems to play on such as GameBoy Player (GameCube), AGS-101 GBA SP, or even juts a standard GBA.

There are a lot of issues with the Mini X5 PCB which seemed to be caused by weak solder joints, so it could just be a bad EverDrive, especially if you bought before July and is part of the first batch.  My first ever ED GBA X5 a few years ago had a ton of issues in the GameBoy Player for GameCube, but would only sometimes act up on a GBA SP or DS Lite (very infrequently) but a replacement worked fine in everything.  So it could be one of those things where certain conditions tip a defective EverDrive to the crashing point and your DS Lite isn't causing it for whatever reason...

8
FXPAK (SD2SNES) / Re: SDSNES PRO - Choices are not highlighted in menu
« on: November 25, 2019, 10:40 PM »
Could it be a botched theme? Try redownloading a new menu theme from:

https://stoneagegamer.com/sd2snes-resources.html#menus

9
FXPAK (SD2SNES) / Re: Super Mario RPG graphical errors
« on: November 25, 2019, 10:34 PM »
I have an SD2SNES Pro and am almost finished the game. Never noticed a single graphical glitch but I also have “reset patch for clock phase” enabled due to some known graphical blips with my SNES revision (SNS-CPU-GPM-02) and some games.

Try enabling that, and if it fixes it, try leaving it on for all games.

Another suggestion is use 99% isopropyl on a lint free cloth to clean the contacts on your cartridge and console.

10
Mega EverDrive / Sort Feature Broken in 3.08
« on: October 24, 2019, 03:32 PM »
Has anybody else noticed that the sort feature does not work with the latest OS release 3.08?  I am using a Mega EverDrive X5.

I have three subfolders (Genesis, SMS and 32X) for my games and when adding new games last night I noticed that enabling sort did nothing at all to bring the new files in line.  I'm sure that this used to work on previous versions of the OS, but ended up having to remove all folders and re-add them to the SD card in order to have everything show up alphabetically.

11
FXPAK (SD2SNES) / Re: SD2Snes Pro Menu Problems
« on: July 19, 2019, 07:47 PM »
for sd2snes pro problems i suggest signing up to classic gaming discord, that is where ikari is active and could possibly be more help and see  bugs with the cart....i dont see much on help on here apart from a few folks who help
Anyone have a currently working invite link?  I've been trying to obtain access to this server with no luck.

12
FXPAK (SD2SNES) / Re: Poor video quaility SD2SNES Pro
« on: July 12, 2019, 03:33 AM »
Test results on the SD2SNES are all good.  Have you run the burn in cart ROM yet?

13
Great to hear it's working! Yeah hopefully just limited to a bad batch that was shipped to amazon.ca

14
FXPAK (SD2SNES) / Re: Poor video quaility SD2SNES Pro
« on: June 24, 2019, 09:57 PM »
I'm aware of the NTSC/PAL rom difference, it has nothing to do with that.

I have not tried the diagnostic firmware or the snes burn in rom.

Any links to make sure I grab the correct things?

Thanks again for the help!

For an SD2SNES Pro make sure you use this diagnostic firmware, as Ikari's download webpage doesn't have the right one listed yet for the Pro series:
https://sd2snes.de/files/sd3snes_diagnostic_firmware.zip

For the burn-in cart, I am not 100% on the rules of linking to that since it's technically a ROM.  Just do a google search for SNES Burn In Cart Rev D and you should find the right one with ease  :)

15
FXPAK (SD2SNES) / Re: Poor video quaility SD2SNES Pro
« on: June 23, 2019, 05:21 AM »
Ok that’s not good then. Do you have access to another SNES to rule it out?

Just tested Zelda and the intro scene was fine for me.

Pages: [1] 2 3