Recent Posts

Pages: [1] 2 3 ... 10
1
EverDrive GBA / Re: Saving with Goomba
« Last post by DaveE on Today at 08:53 PM »
Thank you for posting this.  I have a separate post about the GBC games not working well through the emulator, but when I use the GBC version of Goomba that you posted, it works great. 

All of the Everdrive products could benefit from instruction manuals that outline basic usage and emulator details.  Could even be included as a blog below the product pages.  I guarantee it would've made me pull the trigger faster.  Now that I've got my Everdrive GBA figured out, I've purchased a FXPAK Pro and the instructions for that are also spread out all over the internet.  If you read the Everdrive product description pages, many of them don't clearly state what the product does.  For instance, I didn't realize the FXPAK Pro was a better version of the Super ED until someone posted about it here.  Even the Super ED, could use a basic sentence in the description like "Use this to play your roms on your SNES console" and the FXPAK should have the same description but add "adds compatibility for games that use the SFX chip", etc.   

Also, why are there 2 different Everdrive stores?   krikzz.com/store/ and everdrive.me  both with different product offerings. 
2
I have CD Audio mod on Nomad (also SMS), and it works fine with stereo sound for both CD and Genesis games.
Mod is simple connecting cart pins to audio chip, no bypass.
Maybe some hw issue?
3
EverDrive 64 / Re: Bought an Everdrive 64 X7 and the Menu flickers
« Last post by nuu on Today at 11:31 AM »
He means he should try without the HDMI adapter. Try with the normal composite video cable.
4
Mine stops working on the micro SD lock (7 dias works fine),  the card not stays locked.  I am disappointed that I bought the MED pro
5
EverDrive 64 / Re: Dinosaur Planet Mod, Patch and Discord
« Last post by Keyboard_warrior on Today at 04:34 AM »
Is there any way to support this project? Money? test subject? I am willing to help if possible.
6
EverDrive 64 / Re: Unofficial-Official ED64 OS
« Last post by The Renegadist on Today at 03:03 AM »
This is definitely an obscure issue and not one I expect to be fixed easily but I've been messing around with the Startech USB3UDHC capture card and I noticed that it absolutely does not like The ED64 for whatever reason. I've gathered it has to be the process of switching between the ED64 menu and booting into a game that's throwing it in a loop but I'm not 100% sure. At first I thought it was the different resolutions of the game and menu causing issues and switched it to 240 and back but luck, in fact, changing any of the settings had absolutely no change.

I don't know if that's even something you can address with your project but I'm putting it out there on the off chance you either have the same card and can troubleshoot why it's happening or you know why it's happening without and can possibly fix this. I should mention that GoldenEye sometimes boots into the game and works fine up until you select a level then it loses the signal. So far this is the only game that actually loads. I should also mention standard N64 carts load just fine which is why I'm thinking the process from switching from ED menu to game throws it off.

I haven't tried your newest  preview release yet but I did see you can autoboot into games which would fix the issue but it's going to be a pain to go into that file everytime just to specify one game that can be played. Not even mentioning I use the horrible built-in SD reader on my PC which either doesn't recognize it or it stops recognizing it after about 3 minutes before requiring a system reboot.


So anyway, bottom line, there's the issue and I'm hoping you can work out some kind of miracle, doc.
7
EverDrive 64 / Re: Bought an Everdrive 64 X7 and the Menu flickers
« Last post by SG333gg on Today at 12:37 AM »
Oh, and i use a hdmi adapter.
i can see one problem right there

If you know the problem then just say it, dont lead Op along with clues.

8
EverDrive 64 / Re: Bought an Everdrive 64 X7 and the Menu flickers
« Last post by FLDSMDFR on May 15, 2021, 11:27 PM »
i can see one problem right there
What do you suggest I do to solve this problem? Are there HDMI mods for PAL consoles?
9
I have the same thing.  The video is playable but the sound has a lot of latency.
10
EverDrive GG / Re: Init os... Issue
« Last post by forgames on May 15, 2021, 08:55 PM »
Solved! It seems that using a different card that uses less juice did the trick. I was using a Samsung EVO 16GB card which wasn't booting, but I exchanged it for a no-name 8GB one and it booted without a problem. Hope this helps other people. To be clear, I didn't come up with this. I tried this based on an old Tweet by Krikzz where he mentioned this. Just passing it along.
Pages: [1] 2 3 ... 10