General > EverDrive GBA

Golden Sun (USA.Europe) graphic glitch everdrive GBA X5 Mini

(1/2) > >>

zer0dahero:
Hello!
I'm experiencing a waird graphic glitch in Golden Sun. I've only played the game up to a bit after completing the thief quest in Vault and the glitch so far only happens in Vault. Basically when entering and exiting the town quickly or using psyenergy inside one of the houses and exiting to the town trigger a glitch where the graphics get garbled to different degrees of messed up (example attached). It only affects Vault that I can tell and exiting the town and re-entering doesn't fix the issue. After resetting the console and loading the save it all goes back to normal though.
Now I've tried the same rom and save file on mGBA on my pc and I'm not able to trigger the glitch. Even weirder I also tried the game on the regular EDGBA X5 (the same sd card) and I'm not able to replicate the glitch at all. So it seems like it only happen on the X5 mini.
I have no idea what could be causing the issue, so any insight would be helpful!

lee4:
which X5 mini Reversion you have ?

zer0dahero:

--- Quote from: lee4 on September 09, 2021, 10:01 PM ---which X5 mini Reversion you have ?

--- End quote ---

The PCB says model 19 rev B 20.02.20

zer0dahero:
Small update. I tried the X5 mini on a stock gba SP since the one I was testing on is a modded agb and thought maybe the different power draw combined with mods could mess up something in the game (not even sure if that's possible). On the stock SP I still get the same glitch though, so I'm pretty sure my particular X5M and this rom don't get along so well

Shadow666:

--- Quote from: zer0dahero on September 09, 2021, 10:10 PM ---
--- Quote from: lee4 on September 09, 2021, 10:01 PM ---which X5 mini Reversion you have ?

--- End quote ---

The PCB says model 19 rev B 20.02.20

--- End quote ---

upload save so we can test this too?

Navigation

[0] Message Index

[#] Next page

Go to full version