Author Topic: SPI error 64  (Read 4106 times)

0 Members and 1 Guest are viewing this topic.

Offline RX93ZZ

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
SPI error 64
« on: January 17, 2014, 11:43 PM »
I Just received the super everdrive V2 for Christmas. Popped the board in the system and it worked great for a bit. Booted it up the other day and when i attempted to load another game the everdrive tried to put whatever save was in the SRAM into the save folder as usual, but for some reason it failed and gave me an unexpected error. I shut down the system, removed the sd card and started the self test. Everything was fine except I received the SPI error 64. My ultimate question is how do I solve these problems. I just got the thing and its kind of unfortunate in its crippled state. I can't save anything lol.

Offline KRIKzz

  • Administrator
  • Hero Member
  • *****
  • Posts: 3385
  • Karma: +514/-2
    • View Profile
Re: SPI error 64
« Reply #1 on: January 18, 2014, 09:26 AM »
Try to use another sd card. Sd card was in sd slot, when you run self test?

Offline RX93ZZ

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
    • View Profile
Re: SPI error 64
« Reply #2 on: January 18, 2014, 08:57 PM »
It was not in when I did the self test.

Offline KRIKzz

  • Administrator
  • Hero Member
  • *****
  • Posts: 3385
  • Karma: +514/-2
    • View Profile
Re: SPI error 64
« Reply #3 on: January 26, 2014, 02:00 PM »
SPI test is a test of SD card, it always will show error if SD card is not in slot